-   Linux - Laptop and Netbook (
-   -   Unable to configure terminal application in a Sharp Zaurus PDA (

[NoR]Archangel 01-23-2004 09:33 AM

Unable to configure terminal application in a Sharp Zaurus PDA
I am using a Sharp Zaurus PDA. I installed the terminal application that came on the CD with it, but now i have a problem. I need to set it up so that the terminal automatically runs the commands:

in that order when i open the terminal program. I already set it up so that one of the Application keys opens the terminal. I tried to make a .login file for it, but its a read-only filesystem, so you cant create a .login file, and you cant modify anything above /home/root

The filesystem in Zaurus is very strange. It improperly mounts network drives and it improperly uses the /home directory. It put the root directory in the root directory, and it has 6 objects in it:

I have installed an SSH daemon, and it works properly.

I tried to give you every bit of information i have, but if you have a question, ask away.


me = :newbie:

superbondbond 01-27-2004 12:46 PM

I found the file system with the Sharp ROM to be a bit weird too.
One suggestion I will make is to look at installing Open Zaurus. I found it to be more like a real Linux distribution.
Another thing about OZ, is it treats the flash ROM as writable, so you do have a full read/write filesystem , which might aid your problem in creating your .login file.

All times are GMT -5. The time now is 01:35 PM.