-   Linux - Laptop and Netbook (
-   -   Trying to sort out the Linux Mint Maze (

paul1945 01-21-2013 06:48 AM

Trying to sort out the Linux Mint Maze
I have just installed Linux Mint FluBox on an old Notebook, and although it installed OK, unlike Lubuntu and Xubuntu which locked up some way into the installation process, it seems I cannot download and install any new software such as Wine. Linux Mint goes through all the right motions but keeps coming up with an error 404 for every component to be downloaded. I also cannot seem to be able to install files copied directly on a USB stick. Linux Mint has a maze of request for passwords and that also does not help. To put it mildly I am not happy with this distro. So if anyone knows how to make it behave or knows of a distro that is a bit easier to use, I would be grateful. I have played around a little with Ubuntu on another machine, and have the "hang" of that reasonably well, but this machine is far too low spec for Ubuntu.

acid_kewpie 01-21-2013 06:53 AM

mint is as easy to use as ubuntu, it's 95% the same thing. Certainly on the package management side of things it's actually identical. A 404 does sound like an odd thing to come up against here. Are you possibly using an old version of Mint? posting the repositories defined in /etc/apt/sources.list may well work out why you're getting an error from the remote server.

Also note that as they are so similar, if you can run mint you CAN run ubuntu in exactly the same way. Fluxbox on mint will be almost indistinguishable to Fluxbox on Ubuntu as it's the desktop environments of Mate and Cinnamon on Mint that really differentiate it in the first place.

DavidMcCann 01-21-2013 11:04 AM

Mint hasn't had Fluxbox for some time: I think this is an old version and the repositories may be gone: that would explain the 404. The Lubuntu and Xubuntu problems are due to Ubuntu's installer only supporting certain video chips.

Four good distros for small computers are Salix and Vector (Fluxbox) and Swift and AntiX (Icewm). See my reviews on this site.

snowpine 01-21-2013 11:51 AM

Why not simply upgrade your hardware? If it's too old to run Lubuntu, then it is probably also too old for surfing the web, playing games, watching videos, creating office documents, and other common everyday tasks (which have their own hardware requirements above and beyond the base hardware requirements for the Linux distro itself). To be blunt, it is your hardware (not Mint) which is the source of your frustrations.

If you are stuck with ancient hardware for budgetary or other reasons, then you can find some good project suggestions here (keep in mind however this article dates from 2007 so the definition of "old computer" has changed quite a bit since then):

paul1945 01-21-2013 05:26 PM

Hi, thank you all for your comments. From what I can understand from acid kewpie, it appears that for some obscure reason I have obtained an old copy of Linux Mint and that is the source of the problem. Strange as I downloaded it only about 6 months or so ago. Had a look at Open Suse, as it sounded promising, but that comes on a DVD and this machine has a CD player only. Tried your Site, DavidMcCann, but it appears inaccessible at present, but I will explore the recommended distros. In the end snowpine is probably right, the system is old; it has a 600mhz CPU, 384mb of RAM and a 6gb hard drive. But is is small and portable; and obviously reliable. I thought therefore it deserved another chance at life.

anticapitalista 01-21-2013 05:51 PM

Give antiX a go on that box.

snowpine 01-21-2013 08:33 PM

Oh yeah, 384mb is not that bad... definitely give AntiX a try. :)

ps Mint is based on Ubuntu which has only 18 months support per release, that is why your disc is out of date. For Long Term Support you can go with Mint 13, but it might be a little beefy for your hardware, especially compared to the super-slim AntiX.

paul1945 01-22-2013 12:16 AM

Thanks for that anticapitalista and snowpine. Tried AntiX and it runs fine and quite quick. It looks good too. Just two problems. There seems to be no apps repository on board and I cannot find the network directory (on Ubuntu /home/paul/.gvfs) nor find a browser that will allow me to browse my wifi network and manipulate files. The network browser that comes with the distro does not allow file copy.

All times are GMT -5. The time now is 04:24 PM.