-   Linux - Laptop and Netbook (
-   -   Touchpad problems on Acer Aspire 1203 (

fughetta 09-17-2003 08:25 PM

Touchpad problems on Acer Aspire 1203
Hi folks! Well, I have a little problem.

I have an Acer Aspire 1203 Laptop. I'm running Gentoo. Sinmply wonderfull. I use the 2.6.0-test5 kernel, with ACPI enabled. I can monitoring my battery and all the other things: thermal conditions of CPU, AC adapter, etc...

But... I really can't figure how to set my touchpad to use the wheel functions and the "two" and "three" pseudo-buttons (two fingerss > button 2, three-fingers > ...)
I have already installed the synaptics utility but when I run it don't work or say that i have an ALPS touchpad. Well this is possible, but I think that most modern laptop use synaptics, not ALPS.
Well, anyone knows something about?


megaspaz 09-17-2003 08:43 PM

not sure on the other things, but scrolling works fine for me. are you sure you're using synaptics? did you edit your XF86Config-4 file to include the synaptics input device section and added that identifier in Server Layout? What kind of mouse are you using? if you're using a usb mouse, i got a post somewhere around these here laptop forums for getting a usb mouse and the touchpad working.

edit: was just at and i didn't see your model listed as a working model for the synaptics touchpad. you may want to try this other one called tpconfig,

actually which of these "synaptics" drivers are you using?

fughetta 09-18-2003 02:59 PM

Ok, i'm checking all my setup. I'm not shure about what driver i'm using. I have tried theXFree86 driver - strange, but my "synaptics" driver is not executable, not like the others drivers - and did not work. Now i had download the synaptics package from
and i'll test if it work.

Just a moment...

Thanks for the reply!!!

fughetta 09-18-2003 03:49 PM

I have the answer!!! I have tried all the hints & tips from the synaptics package and nothing work. So... after many long minutes surfing the Acer website I have doscovered that the Acer Aspire 1200 serie come with an ALPS Glidepad, not a Synaptics Touchpad. So, I think this is the biggest problem. Not my faul...

Uhm... but, what the difference? I remember that in Win, I can use all the functionality on the touchpad, like scrolling, middle button emulation, and other things. If i can do this in Win, why I cannot do in Linux? I'm wrong? I'd like to know if somone knows a place when i can find some specifications for the ALPS Glidepoint, something like an API. I'd like to try some tweaks to the synaptics driver to use them with my ALPS.

Any helps welcome, of course!!!


megaspaz 09-19-2003 01:07 AM

try using tpconfig:

you'll have to disable gpm according to the site and have it start (edit some start up scripts) up before xwindows starts up. but it does have support for alps glidepoint.

All times are GMT -5. The time now is 08:33 AM.