LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 10-27-2003, 11:57 AM   #1
pnh73
Member
 
Registered: Jul 2003
Location: Birmingham, UK
Distribution: Ubuntu,Debian
Posts: 381

Rep: Reputation: 30
Thinkpad 2640 (read 540) and Mandrake 8.2 install problems


Hi,

Having had little success with Redhat 8 and 9 ("You do not have enough RAM") and the fact that Slack 8 cant load my PCMCIA Network card (Netgear FA411) I tryed Mandrake. Wonderful! It booted and configured NFS as the source wonderfully for install. Then it looks for PCMCIA cards in the second stage install... cardmg throws a few errors up but it carries on then we select our partitions and it gives the following message:

Quote:
An Error Occurred:
fsck failed with exit code 8 or signal 0
then it just bombs out of the install saying it had "abnormally terminated" and had received signal 7 and that it is now safe to reboot my computer!!!

What is going wrong? Is there a way to get RH to work? or even solve the problem with Mandrake?

TIA for your help...

Last edited by pnh73; 10-28-2003 at 05:10 AM.
 
Old 10-27-2003, 06:29 PM   #2
quatsch
LQ Addict
 
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 48
don't know if your network will work, but if it does work, you don't need it in the slot while installing. Maybe the install works if you take out the card?
 
Old 10-28-2003, 03:35 AM   #3
pnh73
Member
 
Registered: Jul 2003
Location: Birmingham, UK
Distribution: Ubuntu,Debian
Posts: 381

Original Poster
Rep: Reputation: 30
i managed to get slack install onto the laptop with no problem at all... I think there was an error with the mandrake floppies.. might try again later...
 
Old 10-28-2003, 05:28 AM   #4
pnh73
Member
 
Registered: Jul 2003
Location: Birmingham, UK
Distribution: Ubuntu,Debian
Posts: 381

Original Poster
Rep: Reputation: 30
trying Mandrake 8.2 again...

here is what happened:

boot into text mode install... Netcard is detected... gets IP by DHCp... mounts NFS... beginning second stage install... select uk keybd... accept license... select recommended install... cardmgr error -> device busy ... detect IDE... installs driver for scsi|disk card imm... select PS/2 mouse... select kbd again... erase entire disk... confirm action... formatting hda5, hda1, hda6... looking for packages... installer dies on me... saying "install exited abnormally :-( received signal 7 sending terminations blah blah blah

We got furthur than last time!!!

Errors on other consoles:

(ALT + F3):

* package xlockmore appearing twice with different rates (4 != 3)
* unknown package 'kde-i18n-da'
* unknown package ....

continues to end of screen...


(ALT + F4):

<5>__alloc_pages: 0-order allocation failed (gfp=0x1d2/0)
<4>VM: killing proccess true

[Me: that happens 3 times]

<6>parport0: PC-style at 0x3bc [PSPP,TRISTATE]
<4>imm: Version 2.05 (for Linux 2.4.0)
<4>ppa: Version 2.07 (for Linux 2.4.x)
<4>WARNING - no ppa compatible devices found.
...
<6>hda: hda1 hda2 < hda5 hda6 >
<6>Adding Swap: 106812k swap-space (priority -1)
<6>Journalled Block Device driver loaded
<6>kjournald starting. Commit interval 5 seconds
<6>EXT3 FS 2.4-0.9.17, 10 Jan 2002 on ide0(3,1), internal journal
<6>EXT-fs: mounted filesystem with ordered data mode.
<6>kjournald starting. Commit interval 5 seconds
<6>EXT3 FS 2.4-0.9.17, 10 Jan 2002 on ide0(3,6), internal journal
<6>EXT3-fs: mounted filesystem with ordered data mode.

And thats all the info i have about when the installer crashed

This is really frustrating...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Install RHE3 or RH9 on a IBM Thinkpad R40 using VM Ware crashedspine Linux - Laptop and Netbook 4 07-31-2004 02:31 PM
thinkpad trackpoint and Mandrake 10 deuce868 Mandriva 0 03-13-2004 11:03 PM
Mandrake 9.1 Install problems (Graphical problems) sw4eternity Linux - Newbie 5 11-01-2003 08:43 PM
IBM ThinkPad Install Problems Star3132 Linux - Newbie 1 04-02-2003 02:19 PM
Thinkpad T20 PCMCIA + Mandrake mika Linux - General 3 03-01-2002 04:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 08:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration