LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 07-07-2004, 10:02 AM   #1
Testing901
LQ Newbie
 
Registered: Jul 2004
Posts: 7

Rep: Reputation: 0
Suse 9.1 on a Dell Inspiron 2650 Success but Sound & Mouse probs...Any Help?


I got Suse 9.1 to work on my Dell Inspiron 2650 but sound is crackling on XMMS...but NOT on CD player (as far as I can tell). Any ideas...Also please help me with touchpad. It's weird, the pointer acts erratic....but when I restart session and have to login, the mouse works fine...which leads me to think there is a setting somewhere that's wrong. I've gone into the list of mice selection, is there a way to install a touchpad driver of some kind so I can select it from that list instead of generic intellimouse (PS/2) which is NOT what it is.

Anybody that can help rocks...thank you very much.
 
Old 07-08-2004, 06:18 AM   #2
fidel
LQ Newbie
 
Registered: Mar 2004
Location: Germany
Distribution: Mandrake
Posts: 1

Rep: Reputation: 0
I am seeing the same on my 2650 with SuSE9.1. I only have partial solutions:

1. Touchpad - was preconfigured almost ok, only klicking by tapping does not work. But it is usable, I have to klick with the extra buttons. The Yast2-setting is "IntelliMouse Explorer (USB)", since I am also using an usb-wheelmouse. My /etc/X11/XF86Config has two entries on mice, but I just tried it out and touchpad and mouse work both also with just one entry, using protocol "explorerps/2".

2. Sound - seems to be a known problem with the ALSA driver for the i810 (snd_intel8x0 ?). Some people say it works fine for them:
http://www.geocities.com/asimshankar...e26.html#step5

But I also read some articles which suggested using the OSS kernel module driver (i810_audio) instead, and setting the sampling rate hard to 48000 kHz: http://www.math.uiuc.edu/~handuong/sony-pcgv505bx.html

Unfortunately I could not get my box to use the other (older!) sound system yet. /etc/modprobe.conf naturally has a section on sound (search for "OSS"), but also warns you that Yast2 will reconfigure it...

I am using zinf as a media player right now, which seems to skip a lot less. Zinf says it is using the soundcard.pmo output plugin, and not arts or alsa, so zinf is probably bypassing alsa completely. But that is quite unsatisfying... Help welcome!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell 2650 Server with RAID & SUSE 9 kevingbender Linux - Hardware 2 10-11-2005 12:34 AM
Dell Inspiron 2650 with Redhat installation nakkaya LinuxQuestions.org Member Success Stories 12 08-19-2004 10:30 AM
Dell Inspiron 2650 Screen Size il-gringo Linux - Hardware 1 01-05-2004 06:17 PM
Flickering after exiting X on Dell Inspiron 2650 larley Linux - Laptop and Netbook 3 12-14-2003 09:16 PM
Dell Inspiron 2650, with everything working JayCnrs LinuxQuestions.org Member Success Stories 23 10-28-2003 06:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 09:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration