LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 03-15-2006, 02:39 AM   #1
NoUse4ANick
LQ Newbie
 
Registered: Oct 2005
Location: Bellingham WA
Distribution: SUSE 10.0, will try others later =)
Posts: 24

Rep: Reputation: 15
Suse 10.0 on Dell 600m


Ok, I've installed Suse 10.0 just fine, it works and what not, I can surf the net through the built in ethernet port (not the wifi one).

Now I have 2 problems:

1: I cannot get the wifi card started at all (its an intel pro 2200 b/g internal card), I've tried several of the tutorials and other posts, but none of them worked (I did an 'ifconfig' and it came back with the listings for eth0 and lo but not wlan0). Can someone tell me what I need to do or configure to get this to work?

2: I have a bluetooth mouse by iogear, it works in winxp just fine, and I've looked at the other posts that attempt to deal with bluetooth mice, but I don't think none of those would work. The adapter is a built in one (I believe it's the TrueMobile 300 Dell bluetooth adapter) and none of what I read talked about that.

Thanks for any links/help/etc that you can send my way =)

Art
 
Old 03-15-2006, 03:58 AM   #2
r3g
Member
 
Registered: Jan 2006
Distribution: Ubuntu 10.04 Netbook Remix
Posts: 44

Rep: Reputation: 17
Hi,

I too stuggled with wireless on my Dell D800 laptop, but after many painful hours of ifup, ifdown, ifshakeitallabout, I managed to get things working with help from this really good article from andrewd18 -
NDISwrapper Setup Information (SuSE 10.x)

The gist of it for me was to forget looking for a generic driver and use the Windows driver via ndiswrapper.

A couple of pointers though that I found;

In the section "Preparing for Installation" it says to uninstall any existing installation of ndiswrapper and use the latest version from sourceforge.net, however, the later version did not work for me and I ended up going back to YaST and intalling the version that came on my SUSE 10 DVD (courtesy of those nice chaps at Linux Format mag!).

Once I had the driver installed, I had to use "modprobe [driver name]" to actully fire up the adapter, but other than that it works a treat.

Unfortunately I don't have Bluetooth on my Dell, so I can't help there, but hopefully this info should help to answer half of your problem.

r3g
---
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Pro 2200BG not working [Dell 600m][suse 10] mailtouam Linux - Laptop and Netbook 10 02-11-2006 02:22 PM
SUSE display issues with Dell 600m Fred_G Linux - Newbie 5 02-01-2006 03:59 PM
Dell 1150 PCMCIA in Dell 600m with Slackware 9.1 giddyupman Linux - Wireless Networking 0 05-07-2004 11:01 AM
Mandrake 9.1 on Dell 600m senthil Linux - Software 2 05-02-2003 09:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 11:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration