LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 01-27-2004, 04:22 PM   #1
pestilence
LQ Newbie
 
Registered: Jun 2003
Distribution: Mandrake 9.1,Solaris 9,Knopix 3.2
Posts: 4

Rep: Reputation: 0
strange lockups...


I am running Mandrake 9.1 (which now has been slowly upgraded to a cooker devel version) on a Acer Travelmate 800 lci.
My problem is that during first day of my installation time to time i experience Lock ups in my X session...Lock ups occure with no warning or error output...and my mouse and system seems to keep on working.
More specific, my X Session freezes (everthing including animations + keyboard stop responding) but my mouse keeps on working.
The only way to deal with the lock up is to power off my laptop. When i reboot after the annoying checking when i log and check the logs i find nada...the only message appended in there is that my system was shutted down (like it was shutted down properly) but that ain't the case since i have to power off the laptop (maybe from the initial power off button touch i get this log entry).
Anyone experiencing the same? I though that this might be co-related with Java but i am unable to reproduce the lockup, another small hint i have is that this might be related with the ATI Mobillity card my laptop has...anyone else experiencing the same symptoms?
I though in the beggining that this might be related to apm...so apm is gone...but Lockups still exist...
 
Old 01-27-2004, 04:47 PM   #2
Brian1
LQ Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 62
Give this a try, when it happens close the notebook for about 5 secs and reopen and see iff it returns. Best guesses here are the kernel and or hotplug ( relates to usb mostly ).
 
Old 01-28-2004, 07:26 AM   #3
pestilence
LQ Newbie
 
Registered: Jun 2003
Distribution: Mandrake 9.1,Solaris 9,Knopix 3.2
Posts: 4

Original Poster
Rep: Reputation: 0
Ok more on this...i just had my X session again Freezing some minutes ago...rebooted and here is the output of the logfiles:

/var/log/messages ->
Code:
Jan 28 14:29:59 pestilence shutdown: shutting down for system halt
Jan 28 14:29:59 pestilence init: Switching to runlevel: 0
Jan 28 14:31:43 pestilence shutdown: shutting down for system halt
Jan 28 14:33:13 pestilence last message repeated 3 times
Jan 28 14:54:59 pestilence syslogd 1.4.1: restart.
As you can see in this output my system was not actually frozen just my X session...the switching to runlevel 0 occured after i started pushing my power button...

Next:
/var/log/acpid ->

Code:
[Wed Jan 28 14:31:43 2004] executing action "/sbin/poweroff"
[Wed Jan 28 14:31:43 2004] BEGIN HANDLER MESSAGES
[Wed Jan 28 14:31:43 2004] END HANDLER MESSAGES
[Wed Jan 28 14:31:43 2004] action exited with status 0
[Wed Jan 28 14:31:43 2004] completed event "button/power PWRF 00000080 00000002"
[Wed Jan 28 14:31:44 2004] received event "button/power PWRF 00000080 00000003"
[Wed Jan 28 14:31:44 2004] executing action "/sbin/poweroff"
[Wed Jan 28 14:31:44 2004] BEGIN HANDLER MESSAGES
[Wed Jan 28 14:31:44 2004] END HANDLER MESSAGES
This is the acpid output...system is still working fine...except that everything is frozen...the signals are caught by pressing again the power button....

As you can see from my logs my system continues working as nothing ever happened...except that my screen is frozen and my keyboard....mouse keeps on working (i can move it around...but i can't click offcourse)...and the only way to handle this situation is by hard reboot...i can't aquire a console by swicthing from X...and i can't kill the X session...i just only can reboot...
Any ideas?

P.S WHEN THE LOCK UP OCCURS I CAN HEAR MY FAN STARTING AS SOMETHING HEAVY IS RUNNING ON THE SYSTEM, THE PROBLEM IS THAT THE LOCK UP DOES NOT OCCURE IF I FIRE AN APPLICATION OR A DEVICE IT JUST FREEZES SUDDENLY WITHOUT ANY SYMPTOMS... ATI PROBLEMS?

Last edited by pestilence; 01-28-2004 at 07:29 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lockups... IcoNyx Fedora 5 11-24-2005 07:06 AM
Strange Lockups jrbush82 Linux - General 2 11-20-2004 08:51 AM
10.0 lockups GeminiStorm Mandriva 1 08-24-2004 03:30 PM
Strange random lockups ingy866 Debian 3 05-01-2004 01:23 PM
X lockups jtshaw Slackware 1 04-28-2003 12:04 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 01:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration