LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 04-27-2006, 12:28 AM   #1
vipspark
LQ Newbie
 
Registered: Jan 2005
Location: New Delhi
Posts: 17

Rep: Reputation: 0
Sound problem with Compaq Presario V2000 on Linux


Hello All,

I am using Compaq Presario V2000 with OS - Linux AS 3.

==========================================================
# uname -a
Linux vipspark 2.4.21-4.EL #1 Fri Oct 3 18:13:58 EDT 2003 i686 i686 i386 GNU/Linux
==========================================================

My problem is that m not able to configure my sound card.

Whenever i use redhat-config-soundcard..it give me error "NO SOUND CARD IS DETECTED"

But i have Windows XP also on the same Laptop, there Sound is working Absolutely Fine

Can anyone help me

ThankU All

KeepsmilinG
 
Old 04-27-2006, 01:44 AM   #2
zulfilee
Member
 
Registered: Apr 2004
Location: India
Distribution: Redhat,Fedora
Posts: 430

Rep: Reputation: 39
Probably the version you are using is not able to detect the sound card.

You can try this

If the motherboard is an Intel one go to intel.com and download the driver for your soundcard.The installation will be pretty easy.

If not then try installing Alsa in your pc and configuring the sound card.Help will be available in Readme of the package.

Cheers
Zulfi
 
Old 04-27-2006, 11:03 PM   #3
vipspark
LQ Newbie
 
Registered: Jan 2005
Location: New Delhi
Posts: 17

Original Poster
Rep: Reputation: 0
Thanks Mate

But m not able to find out any driver for my Laptop on Intel site..Yes Motherboard is intel.

I also tried to Dowload driver from Alsa..and i installed too but still it is showing No Soundcard is detected.
May be i downloaded wrong one..

If you can helpme out in downloading then please help me out, please have a look at my system configuration:

===============================================================
# uname -a
Linux vipspark 2.4.21-4.EL #1 Fri Oct 3 18:13:58 EDT 2003 i686 i686 i386 GNU/Linux

Laptop - Compaq Presario V2000, Celeron - intel

OS - Redhat Linux AS 3
===============================================================

ThankU
 
Old 04-28-2006, 03:29 AM   #4
zulfilee
Member
 
Registered: Apr 2004
Location: India
Distribution: Redhat,Fedora
Posts: 430

Rep: Reputation: 39
Try at the compaq site to see if they give any driver for your laptop.

And try with ALSA site.
alsa or oss
OSS site is at
http://www.opensound.com/linux.html

Cheers
Zulfi
 
Old 05-01-2006, 11:12 PM   #5
vipspark
LQ Newbie
 
Registered: Jan 2005
Location: New Delhi
Posts: 17

Original Poster
Rep: Reputation: 0
Hello zulfilee,

I tried ALSA and OSS both, BUT no success.

In ALSA, i downloaded "AUDIO_1.3_RHEL4.TAR.GZ" which gives me many alsa-XX.rpm. installed everything but i dont know how to proceed next, because redhat-config-soundcard is still giving me the same error.

and while trying OSS, it says there are nosource for my version of Linux

Pleaes help.


KeepsmilinG
 
Old 05-02-2006, 12:22 AM   #6
zulfilee
Member
 
Registered: Apr 2004
Location: India
Distribution: Redhat,Fedora
Posts: 430

Rep: Reputation: 39
After install alsa dont use

redhat-config-soundcard.


Use 'alsaconf' and see if it is able to detect the sound card.
Hopefully it should
 
Old 05-02-2006, 12:40 AM   #7
vipspark
LQ Newbie
 
Registered: Jan 2005
Location: New Delhi
Posts: 17

Original Poster
Rep: Reputation: 0
thanks but alsaconf is showing Alerts:

"No supported PnP or PCI card Found.
Would you like to probe legacy ISA sound card/chips?"

as i click yes, it says..

"No legacy drivers are available"

 
Old 05-02-2006, 12:45 AM   #8
zulfilee
Member
 
Registered: Apr 2004
Location: India
Distribution: Redhat,Fedora
Posts: 430

Rep: Reputation: 39
Can you check this out finally.

Go to alsa site and check if support is there for your sound card.
The name of your sound card can be found by booting into windows and in "Hardware" tab .

If support is not present then you cannot use alsa for your sound card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless help please!!! using SUSE 10 with Compaq presario v2000 model v2630us rojelio Linux - Wireless Networking 4 09-23-2006 02:33 AM
compaq v2000 Broadcom Driver for linux? crazypunkska Linux - Hardware 1 04-03-2006 08:58 AM
Suse 10, 64-bit on Presario V2000 slacker9876 Linux - Laptop and Netbook 4 03-14-2006 03:37 PM
SuSe Linux 10 display problem with Compaq Presario 1500 NY_voyager Linux - General 4 11-10-2005 09:55 PM
Problem with sound Compaq presario 2100 VictorCL Linux - Laptop and Netbook 1 11-21-2003 04:47 AM


All times are GMT -5. The time now is 12:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration