LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 09-25-2005, 07:23 AM   #1
Jocelyn
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
sound prob on an Ac97 chipset


Hello! I've installed Fedora core4 on my hp ze 4931. The sound detection crached! So i've installed alsa and launched alsaconf and after that the detection work and I've sound but when I reboot my Pc the prob reapair and I must reinstall the driver! What must I do? Thanks
 
Old 09-25-2005, 09:22 AM   #2
cyberjun
Member
 
Registered: Mar 2005
Distribution: Gentoo kernel 2.6.14
Posts: 96

Rep: Reputation: 15
Hi,
After using alsaconf and setting up everything, please start the alsasound daemon. Also add it to your default runlevel. So the sequence of events should be:

1. alsaconf
2. alsamixer
3. alsactl store
4. start the alsasound daemon and add it to your default runlevel.


Well I am not using fedora so I don't know exactly where your modules autoload file will be located. But if you know, you can try adding the sound module in the autoload file. This way when you reboot, the sound module will get automatically loaded and from there alsasound dameon will take care.


good luck.

--cyberjun
 
Old 09-25-2005, 09:49 AM   #3
Jocelyn
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Original Poster
Rep: Reputation: 0
I do not why but i've install the driver for 4th or 5th and now it works...
Thx cyberjun for your reply
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound at all with FC4 and on board AC97 sound ATI motherboard janie Fedora 2 10-13-2005 11:50 AM
no microphone input on Compaq Presario (AC97 chipset) mward Linux - Hardware 4 11-12-2004 06:15 AM
SiS661FX Chipset Video Card and C-Media AC97 Issues... banerji Linux - Hardware 1 06-11-2004 07:26 AM
AC97 int. sound slackware 9.0 no sound TheDanLayerOSI Linux - Hardware 1 06-13-2003 04:42 AM
Yet another sound prob (AC97 VIA) skip1 Linux - Hardware 11 03-12-2003 05:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 12:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration