-   Linux - Laptop and Netbook (
-   -   Slackware 9.1 fdisk doesnt find hard drive (

lazyday 02-03-2004 06:56 PM

Slackware 9.1 fdisk doesnt find hard drive
Im trying to install slackware 9.1, but when I try to run fdisk or cfdisk to set up my parts. well the only thing it finds is the cd that everything is installed on....I installed earlier on a desktop and it worked just fine. Im using a dell 5100 laptop is there anything that im doing worng or might try? Thanks for you time. Lazyday

Aussie 02-04-2004 05:54 AM

What kernel are you booting?

lazyday 02-04-2004 09:17 AM

Im booting bare.i and then i type root into the prompt and then i use both cfdisk and fdisk to try and set my partions but the only thing it seems to pick up is my cd-drive....i have unformated space on my harddrive but just not sure. Thanks

Aussie 02-04-2004 02:55 PM

Do you see any reference to a hard drive when the bare.i kernel is booting?

lazyday 02-04-2004 03:23 PM

No but I haven't been looking in a bit when I get home. What should I be looking for?

lazyday 02-04-2004 08:57 PM

Finally got it installed fdisk /dev/hdc worked fine....thanks for all the help

All times are GMT -5. The time now is 07:00 AM.