-   Linux - Laptop and Netbook (
-   -   slack - cpuspeed & i8kutils (

Dark Carnival 03-06-2004 12:39 PM

slack - cpuspeed & i8kutils
Is the redhat based distros the only one's peeps use to run linux on a laptop with ?
I sit here with acpi support geeling my hands since all that I had left was this. BUT!

Of course this has to be rpm's with no tgz's around. Of course the installs from the source has to screw up... I tried doing "make" on both, with cpuspeed I went ahead and typed "make install" asfterwards..

screws at two points first, I have no:

dir's... I make those for fun, then it screws at:

Since I don't have this package. doesn't have that, i8kutils or cpuspeed either.... Being the semi noob I am, I find myself wondering what can I do ?

(and yea this time I made sure I wouldn't know a thing to try before posting :P )

PS! Haven't tried rpm2tgz but I asume they would fail due to the differences a red hat system normally has compared to slackware ?

cpuspeed is used to automaticly throttle cpu speed up and down depending on load and so (I think)
i8kutils are a bunch of utilities written for Dell laptops (primarily inspiron 8000's ? )

Just noted for those that wouldn't know, anyway off to check the kitchen out, I hope somebody runs linux on a non-rpm distro and he/she knows how to get around this ? :)

Dark Carnival 03-07-2004 10:10 AM

Comeon ? The diversity of linux distro's and everybody apparantly gave up here or decided to run Red Hat linux on their laptops ? Surely somebody must know !? :confused:

epoo 03-07-2004 06:03 PM

i run slack 9.1 on my laptop.
other than that, i quit reading your post two paragraphs in because it was incoherent and i couldnt make sense of what you wrote.

sia 04-05-2004 03:43 AM

You can find the source from
Check the readme for installation.

Just installed it on Slack 9.1 on Dell C640. Works fine!

All times are GMT -5. The time now is 06:11 PM.