LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Problem: Installing Ubuntu Netbook Remix on Acer Aspire One running Linpus Linux Lite (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/problem-installing-ubuntu-netbook-remix-on-acer-aspire-one-running-linpus-linux-lite-757556/)

wodehouse 09-24-2009 01:38 PM

Problem: Installing Ubuntu Netbook Remix on Acer Aspire One running Linpus Linux Lite
 
Hi,

I have a problem!

I would like to install Ubuntu Netbook Remix on my Acer Aspire One. My current OS is Linpus Linux Lite.

I have downloaded "ubuntu-9.04-netbook-remix-i386.img", checked the integrity using md5sum and then copied the image to a usb using the "dd" command.

I start the Acer with the USB plugged in and press F12 when prompted. I boot from the USB.

I get prompted to select a language which I select. The next screen is a menu.

1st time, I selected to install the remix. The screen changed to show the ubuntu logo. The screen then faded to black and then ... nothing! After 40 minutes I powered down and started again.

2nd time, I selected to "try the remix without making changes to my computer". The next screen produced a command line but I don't know what I am expected to type!

Please can someone give me a step-by-step guide to how I can install the remix?

Thanks in advance,
Wodehouse

irishbitte 09-25-2009 06:00 AM

did the command line have the word 'busybox' on the left?

wodehouse 09-25-2009 09:49 AM

Thanks for your reply.

Yes, the command line had "busybox" on the left.

irishbitte 09-25-2009 06:25 PM

Ok, well that means it didn't get as far as booting the kernel. I reckon that is because you used the dd method for the creation of the usb key. Try this: http://unetbootin.sourceforge.net/

wodehouse 10-02-2009 11:31 AM

Thanks for suggesting unetbootin. Initially,unetbootin appeared to be working (i.e. it was writing files to the USB) however I was unable to boot from it.

After some reading on the web, I found out that I needed to run unetbootin as root. Although, I was still unable to create a bootable version of UNR from the .IMG file I was able to create a bootable USB from the ubuntu 9.04 desktop version .ISO file.

The desktop version appears to be working well and I must admit that I prefer it to Linpus Linux Lite.

irishbitte 10-03-2009 11:34 AM

hmm, interesting. Are you running unetbootin from the netbook? just curious. Out of interest, I am running eeebuntu 3.0 which is essentially ubuntu jaunty. I tried the netbook remix of eeebuntu, not impressed, I feel it hides functionality to some degree. I'm running the standard version now, much better! of course, YMMV...

wodehouse 10-06-2009 02:01 AM

Yes - I was running unetbootin on my netbook.

irishbitte 10-06-2009 10:04 AM

I haven't tried that, though I do know that some netbooks support for USB is not great, and it's a bit messy. What might be interesting to do is see if the partition on the usb key is marked with a bootable flag, if not, the system will not boot from it. Gparted is a nice program to check this with.


All times are GMT -5. The time now is 09:55 PM.