LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 02-14-2005, 09:32 PM   #1
Indrego
LQ Newbie
 
Registered: Feb 2005
Location: Ontario, Canada
Distribution: Fedora C3
Posts: 1

Rep: Reputation: 0
No Sound in Fedora C3, Acer TravelMate 2301LCi


I've just recently installed Fedora Core 3 onto my laptop and I can't get the sound working. I've searched through the forums and I can't find any solution.

I can't start KDE since it won't get past 'Initializing Peripherals' (due to sound card problem) so I've started using Gnome. Using the sound icon in the bottom right I've made everything 100% and played with the mute buttons. I've also tried using alsamixer and doing the same thing. Still no sound. When I try to do the autodetect it finds my card successfully but the test sound does not work.

I've used yum and upgraded all packages, which included the latest ALSA drivers and Fedora kernel (ran yum check-update and yum update)

When browsing the forums I came across a few commands that people wanted the output from so I here's the all relevant info (at least I think):

./lspci
00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)

./lsmod
snd_intel8x0m 18309 0
snd_intel8x0 33249 2
snd_ac97_codec 67489 2 snd_intel8x0m,snd_intel8x0
snd_pcm_oss 47989 0
snd_mixer_oss 17089 2 snd_pcm_oss
snd_pcm 93001 4 snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer 29125 1 snd_pcm
snd 52645 9 snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore 10017 2 snd
snd_page_alloc 9541 3 snd_intel8x0m,snd_intel8x0,snd_pcm

I read on one page that there was a way to enable/disable onboard sound in the bios but I can't find that on my system (Phoenix BIOS).

I'm also told that this is the classic newbie question

As a side note.. how do I enable /usr/sbin and /sbin to be in my path permanently (not set it each time I boot my machine) so I can run these 2 commands easier

Last edited by Indrego; 02-14-2005 at 09:40 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer TravelMate 240 jjbuchan Linux - Laptop and Netbook 5 10-21-2006 04:50 AM
Acer Travelmate 2200 Trin00ster Linux - Laptop and Netbook 18 06-10-2005 04:17 AM
Problem starting sound card on Acer Travelmate Seajays Linux - Laptop and Netbook 5 12-14-2003 02:58 PM
can't configure sound device on Acer TravelMate with Suse 9 Personal brianryer Linux - Hardware 0 11-14-2003 07:21 PM
Acer TravelMate 800 Winanjaya Linux - Laptop and Netbook 0 09-17-2003 12:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 09:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration