LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 08-31-2006, 07:14 AM   #16
blueidealist
LQ Newbie
 
Registered: Aug 2006
Posts: 3

Rep: Reputation: 0

Fiddling with things again, I got my sound no longer to work, even with external amplifier off.
Then I toggled "PC Speakers" to MUTE and after a reboot the sound came back.

David
 
Old 01-07-2009, 07:43 AM   #17
code933k
Member
 
Registered: Aug 2007
Location: Bogotá, Colombia. South America
Distribution: ArchLinux / Source Mage GNU Linux (test branch) / openSUSE
Posts: 130

Rep: Reputation: Disabled
Post Sorry if i missed something...

I just saw a bunch of unnecessary modules in a kernel configuration "below" and Windows (TM) desperate mentions
so just by curiosity:

Since you tell all's fine with your configs and alsamixer isn't complaining about. Have you even issued
Code:
groups
to check out whether you are enabled to play "audio"?

(Please add [SOLVED] to your question if you think your problems really gone away)

Last edited by code933k; 01-07-2009 at 07:47 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can`t get ATI IXP soundcard to work UnrealX Linux - Hardware 15 01-08-2006 03:08 PM
ATI SB400 chipset support monz Linux - Hardware 1 08-30-2005 10:06 PM
ATI SB400 chipset support monz Solaris / OpenSolaris 1 08-20-2005 09:01 AM
Serious problems with ATI IXP and SuSE 9.1 stuartnoble Linux - Hardware 11 10-08-2004 08:15 AM
ATI IXP: No sound since kernel 2.6.7 ? gundelgauk Linux - Hardware 2 09-19-2004 12:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 11:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration