LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 11-21-2004, 10:23 PM   #1
siku
LQ Newbie
 
Registered: Oct 2004
Location: minnesota, US
Distribution: slackware, debian
Posts: 12

Rep: Reputation: 0
network disabling on boot


hello,
I have a dell inspiron 600m laptop. I installed debian sarge installed in it. I updated the kernel to use the 2.6 one.
It was working fine. I apt-get installed apm modules and after that I haven't been able to boot into debian through the normal way. The problem portion is the part where it is looking for network, eth0. It used to look for eth0, since i don't have lan connection I would ctrl+c it and it would continue booting. Now it will not work for the normal kernel. I have to log in using the kernel used for recovery from the grub list. This it still looks for eth0 and eth1 but when I press ctrl+c, it boots up.
What file do I modify so that it does not look for eth0 or eth1 when I am booting.
I don't use lan I use wireless.
siku
 
Old 11-22-2004, 10:38 AM   #2
TLV
Member
 
Registered: Jun 2004
Distribution: Ubuntu
Posts: 185

Rep: Reputation: 30
In /etc/network/interfaces you probably have a line that looks something like this:

Code:
auto lo eth0 eth1
Change that line to look like:

Code:
auto lo
and eth0 and eth1 won't start on boot.

/TLV
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
disabling hotplug ieee1394 at boot 4levels Linux - Hardware 3 04-11-2004 07:31 AM
Disabling DHCP on laptop boot. TheSwine Linux - Networking 14 01-07-2004 06:22 PM
Installed Software in Slackware 9.1 and disabling network service odin123 Slackware 5 10-25-2003 01:24 AM
disabling ide-floppy at boot time messenjah Linux - Software 3 09-16-2003 09:13 AM
Disabling PCMCIA for first time boot Dyemor Slackware 2 05-27-2003 11:34 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 09:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration