LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 07-30-2006, 12:41 PM   #1
incer
LQ Newbie
 
Registered: Jul 2006
Posts: 4

Rep: Reputation: 0
Netgear WG511v2 Marvell PCMCIA + ubuntu not working


Hi, I'm trying to get a WG511v2 netgear wi-fi pcmcia adapter to work with ubuntu 6.06, and so far I've succesfully loaded the driver with ndiswrapper, and I can see the wlan0 on ubuntu's network monitor, but when I start it, the system freezes. Also, if I start the system with the card inserted, it freezes and says something like '/lib/udev/iftab_helper' abnormal exit.
I tried to blacklist the prism54 module as I've seen written on the net, but with no result...
Any suggestions?
 
Old 07-31-2006, 03:11 AM   #2
incer
LQ Newbie
 
Registered: Jul 2006
Posts: 4

Original Poster
Rep: Reputation: 0
Update

I don't know how, but I managed to get the green light to flash, but even when I active the interface, wi-fi doesn't work.
 
Old 02-25-2007, 06:10 PM   #3
netboy_541
Member
 
Registered: Jul 2003
Location: Hamilton, OH
Distribution: Redhat 9, SuSE 10.1 & 10.2, Kubuntu
Posts: 173

Rep: Reputation: 30
i'm sure you fixed this by now, but here's how to do it under kubuntu, or ubuntu.. either one.

My Instructions on my blog
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabit support in Marvell Yukon ethernet controller not working Lars79 Slackware 4 03-09-2006 09:17 AM
Netgear MA111 working for Ubuntu "Warty" release? cfw Linux - Wireless Networking 8 02-21-2006 09:08 PM
WG511v2 NIC - ndiswrapper not working? tallen Linux - Wireless Networking 7 01-29-2006 12:56 PM
Netgear wg311 marvell 88ww8335 on RHEL RHELL Linux - Wireless Networking 6 12-23-2005 03:24 AM
Netgear WG511v2 Lenny420 Linux - Hardware 1 06-10-2005 12:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 09:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration