LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 02-26-2011, 06:39 PM   #1
faq885
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Rep: Reputation: 0
Mint 10 Mouse click stop working


Hi, I just installed Mint 10 the genome version via USB after downloading the .iso and I really loved this version but After use it for a while, the left click of the mouse doesn't work anymore, and sometimes right click too. I had the same problem during the installation of Mint 10.
I probed with the touchpad and there's still the problem.
I read in other post that removing ~/.gconf solved the problem but didn't work to me.
I used this mouse with Mint 9 and works great! so I think the hw is not the problem here...

Tested in TOshiba Satellite A505-S6981, CORE 2 DUO, 4GB RAM, Mint 10 Julia 64-Bits Genome version.
Mouse A4TECH Wireless

thanks for helping!
 
Old 03-04-2011, 09:40 PM   #2
KinnowGrower
Member
 
Registered: May 2008
Location: Toronto
Distribution: Centos && Debian
Posts: 347

Rep: Reputation: 34
Is it, possible to boot the machine from live cd may be Mint 9 or 10 to double check the hardware and to check the mouse driver functionality?.
 
Old 03-17-2011, 08:11 AM   #3
faq885
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Original Poster
Rep: Reputation: 0
Hi varindersingh, i have used mint 9, Gnome version, with this HW and it worked so well.
I test it with Mint 10, gnome too, from booth live cd, and installed on my HDD, and fails in booth of two.
Thanks for the reply. In KDE works great!
 
Old 03-18-2011, 08:46 PM   #4
KinnowGrower
Member
 
Registered: May 2008
Location: Toronto
Distribution: Centos && Debian
Posts: 347

Rep: Reputation: 34
Please check the output of your dmesg. You will find the possible cause of error.from there troubleshooting can be started.
 
Old 03-24-2011, 01:03 PM   #5
faq885
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Original Poster
Rep: Reputation: 0
Hi, here is the dmseg output from mint 10 live cd. I you want only a specific part of the output tell me, I don't know what I have to look for in this output. At the end there's info about the A4Tech mouse.
Thanks!!
Code:
[    5.408788] pcieport 0000:00:1c.0: irq 40 for MSI/MSI-X
[    5.408889] pcieport 0000:00:1c.1: setting latency timer to 64
[    5.408935]   alloc irq_desc for 41 on node -1
[    5.408936]   alloc kstat_irqs on node -1
[    5.408945] pcieport 0000:00:1c.1: irq 41 for MSI/MSI-X
[    5.409043] pcieport 0000:00:1c.3: setting latency timer to 64
[    5.409088]   alloc irq_desc for 42 on node -1
[    5.409090]   alloc kstat_irqs on node -1
[    5.409098] pcieport 0000:00:1c.3: irq 42 for MSI/MSI-X
[    5.409194] pcieport 0000:00:1c.4: setting latency timer to 64
[    5.409239]   alloc irq_desc for 43 on node -1
[    5.409241]   alloc kstat_irqs on node -1
[    5.409250] pcieport 0000:00:1c.4: irq 43 for MSI/MSI-X
[    5.409358] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    5.409625] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    5.409697] intel_idle: MWAIT substates: 0x22220
[    5.409699] intel_idle: does not run on family 6 model 23
[    5.409847] ACPI: AC Adapter [ADP0] (on-line)
[    5.409942] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0
[    5.409947] ACPI: Power Button [PWRB]
[    5.409984] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input1
[    5.412061] ACPI: Lid Switch [LID0]
[    5.412119] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[    5.412122] ACPI: Power Button [PWRF]
[    5.412312] ACPI: Fan [FAN] (on)
[    5.412854] ACPI: acpi_idle registered with cpuidle
[    5.413072] Monitor-Mwait will be used to enter C-1 state
[    5.413093] Monitor-Mwait will be used to enter C-2 state
[    5.413098] Marking TSC unstable due to TSC halts in idle
[    5.413126] Switching to clocksource hpet
[    5.420361] thermal LNXTHERM:01: registered as thermal_zone0
[    5.420368] ACPI: Thermal Zone [THRM] (47 C)
[    5.420450] ERST: Table is not found!
[    5.421300] Linux agpgart interface v0.103
[    5.421322] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    5.421639] ACPI: Battery Slot [BAT0] (battery present)
[    5.422560] brd: module loaded
[    5.423032] loop: module loaded
[    5.423454] Fixed MDIO Bus: probed
[    5.423481] PPP generic driver version 2.4.2
[    5.423512] tun: Universal TUN/TAP device driver, 1.6
[    5.423514] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[    5.423580] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    5.423603] ehci_hcd 0000:00:1a.7: PCI INT D -> GSI 19 (level, low) -> IRQ 19
[    5.423624] ehci_hcd 0000:00:1a.7: setting latency timer to 64
[    5.423628] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[    5.423657] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[    5.423691] ehci_hcd 0000:00:1a.7: debug port 1
[    5.427576] ehci_hcd 0000:00:1a.7: cache line size of 64 is not supported
[    5.427594] ehci_hcd 0000:00:1a.7: irq 19, io mem 0xd8804c00
[    5.450016] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[    5.450123] hub 1-0:1.0: USB hub found
[    5.450129] hub 1-0:1.0: 4 ports detected
[    5.450197]   alloc irq_desc for 23 on node -1
[    5.450199]   alloc kstat_irqs on node -1
[    5.450205] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    5.450216] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[    5.450219] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[    5.450249] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[    5.450279] ehci_hcd 0000:00:1d.7: debug port 1
[    5.454159] ehci_hcd 0000:00:1d.7: cache line size of 64 is not supported
[    5.454172] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xd8804800
[    5.470019] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    5.470117] hub 2-0:1.0: USB hub found
[    5.470121] hub 2-0:1.0: 8 ports detected
[    5.470194] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    5.470207] uhci_hcd: USB Universal Host Controller Interface driver
[    5.470252] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    5.470259] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[    5.470262] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[    5.470295] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[    5.470331] uhci_hcd 0000:00:1a.0: irq 16, io base 0x000070e0
[    5.470434] hub 3-0:1.0: USB hub found
[    5.470438] hub 3-0:1.0: 2 ports detected
[    5.470498]   alloc irq_desc for 21 on node -1
[    5.470500]   alloc kstat_irqs on node -1
[    5.470504] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[    5.470510] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[    5.470513] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[    5.470544] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[    5.470578] uhci_hcd 0000:00:1a.1: irq 21, io base 0x000070c0
[    5.470683] hub 4-0:1.0: USB hub found
[    5.470687] hub 4-0:1.0: 2 ports detected
[    5.470750] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    5.470757] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[    5.470760] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    5.470788] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
[    5.470813] uhci_hcd 0000:00:1d.0: irq 23, io base 0x000070a0
[    5.470917] hub 5-0:1.0: USB hub found
[    5.470921] hub 5-0:1.0: 2 ports detected
[    5.470979] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    5.470985] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[    5.470988] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[    5.471016] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
[    5.471042] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00007080
[    5.471147] hub 6-0:1.0: USB hub found
[    5.471151] hub 6-0:1.0: 2 ports detected
[    5.471207] uhci_hcd 0000:00:1d.2: PCI INT D -> GSI 16 (level, low) -> IRQ 16
[    5.471214] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[    5.471217] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[    5.471255] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
[    5.471282] uhci_hcd 0000:00:1d.2: irq 16, io base 0x00007060
[    5.471390] hub 7-0:1.0: USB hub found
[    5.471394] hub 7-0:1.0: 2 ports detected
[    5.471452]   alloc irq_desc for 18 on node -1
[    5.471454]   alloc kstat_irqs on node -1
[    5.471458] uhci_hcd 0000:00:1d.3: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    5.471465] uhci_hcd 0000:00:1d.3: setting latency timer to 64
[    5.471468] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[    5.471496] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 8
[    5.471531] uhci_hcd 0000:00:1d.3: irq 18, io base 0x00007040
[    5.471636] hub 8-0:1.0: USB hub found
[    5.471642] hub 8-0:1.0: 2 ports detected
[    5.471744] PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:MOUE] at 0x60,0x64 irq 1,12
[    5.498631] serio: i8042 KBD port at 0x60,0x64 irq 1
[    5.498638] serio: i8042 AUX port at 0x60,0x64 irq 12
[    5.498693] mice: PS/2 mouse device common for all mice
[    5.498812] rtc_cmos 00:03: RTC can wake from S4
[    5.498846] rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
[    5.498877] rtc0: alarms up to one month, 242 bytes nvram, hpet irqs
[    5.498964] device-mapper: uevent: version 1.0.3
[    5.499039] device-mapper: ioctl: 4.17.0-ioctl (2010-03-05) initialised: dm-devel@redhat.com
[    5.499102] device-mapper: multipath: version 1.1.1 loaded
[    5.499105] device-mapper: multipath round-robin: version 1.0.0 loaded
[    5.499279] cpuidle: using governor ladder
[    5.499675] cpuidle: using governor menu
[    5.499926] TCP cubic registered
[    5.500069] NET: Registered protocol family 10
[    5.500400] lo: Disabled Privacy Extensions
[    5.500573] NET: Registered protocol family 17
[    5.501348] PM: Resume from disk failed.
[    5.501361] registered taskstats version 1
[    5.501844]   Magic number: 3:58:840
[    5.501965] rtc_cmos 00:03: setting system clock to 2011-03-24 14:50:39 UTC (1300978239)
[    5.501968] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[    5.501969] EDD information not available.
[    5.502057] Freeing unused kernel memory: 908k freed
[    5.502364] Write protecting the kernel read-only data: 10240k
[    5.502569] Freeing unused kernel memory: 416k freed
[    5.502844] Freeing unused kernel memory: 1644k freed
[    5.520918] udev[86]: starting version 163
[    5.532448] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input3
[    5.574531] sdhci: Secure Digital Host Controller Interface driver
[    5.574534] sdhci: Copyright(c) Pierre Ossman
[    5.575744] sdhci-pci 0000:04:00.0: SDHCI controller found [1180:e822] (rev 1)
[    5.575773] sdhci-pci 0000:04:00.0: PCI INT D -> GSI 18 (level, low) -> IRQ 18
[    5.576815] sdhci-pci 0000:04:00.0: Will use DMA mode even though HW doesn't fully claim to support it.
[    5.576824] sdhci-pci 0000:04:00.0: setting latency timer to 64
[    5.577873] Registered led device: mmc0::
[    5.587482] agpgart-intel 0000:00:00.0: Intel GM45 Chipset
[    5.588722] agpgart-intel 0000:00:00.0: detected 131068K stolen memory, trimming to 32768K
[    5.622916] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[    5.622961] r8169 0000:02:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    5.623089] r8169 0000:02:00.0: setting latency timer to 64
[    5.623232]   alloc irq_desc for 44 on node -1
[    5.623234]   alloc kstat_irqs on node -1
[    5.623272] r8169 0000:02:00.0: irq 44 for MSI/MSI-X
[    5.623804] r8169 0000:02:00.0: eth0: RTL8102e at 0xffffc9000063e000, 00:1e:33:f8:4f:2a, XID 04c00000 IRQ 44
[    5.689494] mmc0: SDHCI controller on PCI [0000:04:00.0] using DMA
[    5.716733] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xc0000000
[    5.716768] ahci 0000:00:1f.2: version 3.0
[    5.716788] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    5.716837]   alloc irq_desc for 45 on node -1
[    5.716840]   alloc kstat_irqs on node -1
[    5.716855] ahci 0000:00:1f.2: irq 45 for MSI/MSI-X
[    5.716950] ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x33 impl SATA mode
[    5.716953] ahci 0000:00:1f.2: flags: 64bit ncq sntf led clo pmp pio slum part ccc sxs 
[    5.716959] ahci 0000:00:1f.2: setting latency timer to 64
[    5.717264] [drm] Initialized drm 1.1.0 20060810
[    5.717731] scsi0 : ahci
[    5.717886] scsi1 : ahci
[    5.717980] scsi2 : ahci
[    5.718070] scsi3 : ahci
[    5.718162] scsi4 : ahci
[    5.718260] scsi5 : ahci
[    5.718620] ata1: SATA max UDMA/133 abar m2048@0xd8804000 port 0xd8804100 irq 45
[    5.718624] ata2: SATA max UDMA/133 irq_stat 0x00400040, connection status changed irq 45
[    5.718626] ata3: DUMMY
[    5.718627] ata4: DUMMY
[    5.718630] ata5: SATA max UDMA/133 abar m2048@0xd8804000 port 0xd8804300 irq 45
[    5.718634] ata6: SATA max UDMA/133 irq_stat 0x00000040, connection status changed irq 45
[    5.770076] usb 1-2: new high speed USB device using ehci_hcd and address 2
[    6.060064] ata1: SATA link down (SStatus 0 SControl 300)
[    6.060102] ata5: SATA link down (SStatus 0 SControl 300)
[    6.230057] usb 2-3: new high speed USB device using ehci_hcd and address 2
[    6.389170] Initializing USB Mass Storage driver...
[    6.389296] scsi6 : usb-storage 2-3:1.0
[    6.389374] usbcore: registered new interface driver usb-storage
[    6.389376] USB Mass Storage support registered.
[    6.640036] ata6: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    6.640057] ata2: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    6.644126] ata6.00: ATAPI: HL-DT-ST DVDRAM GT20F, ET10, max UDMA/133
[    6.648998] ata6.00: configured for UDMA/133
[    6.820044] usb 6-2: new full speed USB device using uhci_hcd and address 2
[    7.044907] usbcore: registered new interface driver hiddev
[    7.048537] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input4
[    7.048654] generic-usb 0003:09DA:054F.0001: input,hiddev96,hidraw0: USB HID v1.11 Keyboard [A4TECH USB Device] on usb-0000:00:1d.1-2/input0
[    7.050475] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.1/input/input5
[    7.050556] generic-usb 0003:09DA:054F.0002: input,hidraw1: USB HID v1.11 Mouse [A4TECH USB Device] on usb-0000:00:1d.1-2/input1
[    7.050570] usbcore: registered new interface driver usbhid
[    7.050572] usbhid: USB HID core driver
[    7.063189] ata2.00: ATA-8: TOSHIBA MK4055GSX, FG011M, max UDMA/100
[    7.063195] ata2.00: 781422768 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[    7.064075] ata2.00: configured for UDMA/100
[    7.064266] scsi 1:0:0:0: Direct-Access     ATA      TOSHIBA MK4055GS FG01 PQ: 0 ANSI: 5
[    7.064457] sd 1:0:0:0: Attached scsi generic sg0 type 0
[    7.064553] sd 1:0:0:0: [sda] 781422768 512-byte logical blocks: (400 GB/372 GiB)
[    7.064603] sd 1:0:0:0: [sda] Write Protect is off
[    7.064606] sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    7.064627] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    7.064756]  sda:
[    7.067993] scsi 5:0:0:0: CD-ROM            HL-DT-ST DVDRAM GT20F     ET10 PQ: 0 ANSI: 5
[    7.079224] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[    7.079227] Uniform CD-ROM driver Revision: 3.20
[    7.079318] sr 5:0:0:0: Attached scsi CD-ROM sr0
[    7.079370] sr 5:0:0:0: Attached scsi generic sg1 type 5
[    7.114840]  sda1 sda2 sda3 sda4 < sda5 sda6 sda7 >
[    7.151836] sd 1:0:0:0: [sda] Attached SCSI disk
[    7.167672] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    7.167677] i915 0000:00:02.0: setting latency timer to 64
[    7.240880] [drm] detected 127M stolen memory, trimming to 32M
[    7.240989]   alloc irq_desc for 46 on node -1
[    7.240992]   alloc kstat_irqs on node -1
[    7.241002] i915 0000:00:02.0: irq 46 for MSI/MSI-X
[    7.241017] [drm] set up 32M of stolen space
[    7.241167] [drm:init_ring_common] *ERROR* render ring head not reset to zero ctl 00000000 head 02001000 tail 00000000 start 02001000
[    7.241172] [drm:init_ring_common] *ERROR* render ring head forced to zero ctl 00000000 head 00000000 tail 00000000 start 02001000
[    7.366939] vgaarb: device changed decodes: PCI:0000:00:02.0,olddecodes=io+mem,decodes=io+mem:owns=io+mem
[    7.382380] scsi 6:0:0:0: Direct-Access     Corsair  Flash Voyager    1100 PQ: 0 ANSI: 0 CCS
[    7.383193] sd 6:0:0:0: Attached scsi generic sg2 type 0
[    7.383863] sd 6:0:0:0: [sdb] 7864320 512-byte logical blocks: (4.02 GB/3.75 GiB)
[    7.384888] sd 6:0:0:0: [sdb] Write Protect is off
[    7.384891] sd 6:0:0:0: [sdb] Mode Sense: 43 00 00 00
[    7.384894] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[    7.387984] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[    7.387990]  sdb: sdb1
[    7.390358] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[    7.390361] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[    7.711266] Skipping EDID probe due to cached edid
[    8.092896] Console: switching to colour frame buffer device 170x48
[    8.095592] fb0: inteldrmfb frame buffer device
[    8.095593] drm: registered panic notifier
[    8.095597] Slow work thread pool: Starting up
[    8.095721] Slow work thread pool: Ready
[    8.106343] acpi device:03: registered as cooling_device3
[    8.106841] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input6
[    8.106890] ACPI: Video Device [OVGA] (multi-head: yes  rom: no  post: no)
[    8.106934] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
[    8.361269] Skipping EDID probe due to cached edid
[    8.472131] Btrfs loaded
[    8.476546] xor: automatically using best checksumming function: generic_sse
[    8.520007]    generic_sse:  8356.000 MB/sec
[    8.520009] xor: using function: generic_sse (8356.000 MB/sec)
[    8.522586] device-mapper: dm-raid45: initialized v0.2594b
[    9.631305] EXT4-fs (sda5): INFO: recovery required on readonly filesystem
[    9.631309] EXT4-fs (sda5): write access will be enabled during recovery
[    9.668409] EXT4-fs (sda5): recovery complete
[    9.668735] EXT4-fs (sda5): mounted filesystem with ordered data mode. Opts: (null)
[   10.457042] aufs 2-standalone.tree-35-rcN-20100705
[   10.469198] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[   19.883515] Adding 4096536k swap on /dev/sda6.  Priority:-1 extents:1 across:4096536k 
[   20.081762] udev[1499]: starting version 163
[   20.355778] rtllib_crypt: registered algorithm 'NULL'
[   20.355782] rtllib_crypt: registered algorithm 'TKIP'
[   20.355784] rtllib_crypt: registered algorithm 'CCMP'
[   20.355786] rtllib_crypt: registered algorithm 'WEP'
[   20.355787] 
[   20.355788] Linux kernel driver for RTL8192 based WLAN cards
[   20.355790] Copyright (c) 2007-2008, Realsil Wlan Driver
[   20.356427] rtl819xSE 0000:03:00.0: power state changed by ACPI to D0
[   20.356491] rtl819xSE 0000:03:00.0: power state changed by ACPI to D0
[   20.356502] rtl819xSE 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[   20.356510] rtl819xSE 0000:03:00.0: setting latency timer to 64
[   20.432485] Memory mapped space start: 0xd6700000 
[   20.432554] Adapter(8192SE) is found - DeviceID=8172
[   20.433778] GetPciBusInfo(): Find Device(10EC:8172)  bus=3 dev=0, func=0
[   20.434909] GetPciBridegInfo : Find Device(8086:2942)  bus=0 dev=28, func=1
[   20.434911] Pci Bridge Vendor is found index: 0
[   20.434913] Pci Bridge Vendor is 8086
[   20.469514] =========>dm_InitRateAdaptiveMask: bUseRAMask=0
[   20.660161] r8169 0000:02:00.0: eth0: link down
[   20.661152] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   20.707461] Linux video capture interface: v2.00
[   20.728510] uvcvideo: Found UVC 1.00 device USB2.0 UVC WebCam (04f2:b128)
[   20.738691] input: USB2.0 UVC WebCam as /devices/pci0000:00/0000:00:1a.7/usb1/1-2/1-2:1.0/input/input7
[   20.738751] usbcore: registered new interface driver uvcvideo
[   20.738753] USB Video Class driver (v0.1.0)
[   20.946757] rtl8192_SetWirelessMode(), wireless_mode:10, bEnableHT = 1
[   20.946765] ===>rtllib_start_scan()
[   20.946947] =====>rtl8192_set_chan()====ch:11
[   20.948825] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   21.050075] =====>rtl8192_set_chan()====ch:12
[   21.160030] =====>rtl8192_set_chan()====ch:13
[   21.181578]   alloc irq_desc for 22 on node -1
[   21.181581]   alloc kstat_irqs on node -1
[   21.181590] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[   21.181689]   alloc irq_desc for 47 on node -1
[   21.181691]   alloc kstat_irqs on node -1
[   21.181704] HDA Intel 0000:00:1b.0: irq 47 for MSI/MSI-X
[   21.181742] HDA Intel 0000:00:1b.0: setting latency timer to 64
[   21.233896] =====>rtl8192_set_chan()====ch:1
[   21.345471] hda_codec: ALC272: BIOS auto-probing.
[   21.351467] =====>rtl8192_set_chan()====ch:2
[   21.422425] Synaptics Touchpad, model: 1, fw: 7.2, id: 0x1e0b1, caps: 0xd04731/0xa40000/0xa0000
[   21.422430] synaptics: Toshiba Satellite A505 detected, limiting rate to 40pps.
[   21.471278] =====>rtl8192_set_chan()====ch:3
[   21.486547] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio1/input/input8
[   21.581392] Skipping EDID probe due to cached edid
[   21.591464] =====>rtl8192_set_chan()====ch:4
[   21.640209] Skipping EDID probe due to cached edid
[   21.711317] =====>rtl8192_set_chan()====ch:5
[   21.831312] =====>rtl8192_set_chan()====ch:6
[   21.951317] =====>rtl8192_set_chan()====ch:7
[   22.030659] lp: driver loaded but no devices found
[   22.048194] ppdev: user-space parallel port driver
[   22.071308] =====>rtl8192_set_chan()====ch:8
[   22.191287] =====>rtl8192_set_chan()====ch:9
[   22.310025] =====>rtl8192_set_chan()====ch:10
[   22.431335] =====>rtl8192_set_chan()====ch:11
[   22.551317] =====>rtl8192_set_chan()====ch:12
[   22.671319] =====>rtl8192_set_chan()====ch:13
[   23.444205] ===>rtllib_wx_set_power(): power disable
[   23.650220] Skipping EDID probe due to cached edid
[   23.700109] Skipping EDID probe due to cached edid
[   23.761332] Skipping EDID probe due to cached edid
[   23.820116] Skipping EDID probe due to cached edid
[   24.196638] ===>rtllib_wx_set_power(): power disable
[   25.631361] Skipping EDID probe due to cached edid
[   29.240073] Skipping EDID probe due to cached edid
[   41.134356] rtl8192_SetWirelessMode(), wireless_mode:10, bEnableHT = 1
[   41.134442] =====>rtl8192_set_chan()====ch:1
[   41.251382] =====>rtl8192_set_chan()====ch:2
[   41.371277] =====>rtl8192_set_chan()====ch:3
[   41.491277] =====>rtl8192_set_chan()====ch:4
[   41.611275] =====>rtl8192_set_chan()====ch:5
[   41.731277] =====>rtl8192_set_chan()====ch:6
[   41.850487] =====>rtl8192_set_chan()====ch:7
[   41.961277] =====>rtl8192_set_chan()====ch:8
[   42.080027] =====>rtl8192_set_chan()====ch:9
[   42.200026] =====>rtl8192_set_chan()====ch:10
[   42.320028] =====>rtl8192_set_chan()====ch:11
[   42.440027] =====>rtl8192_set_chan()====ch:12
[   42.560063] =====>rtl8192_set_chan()====ch:13
[   60.784633] rtl8192_SetWirelessMode(), wireless_mode:10, bEnableHT = 1
[   60.784721] =====>rtl8192_set_chan()====ch:1
[   60.901278] =====>rtl8192_set_chan()====ch:2
[   61.030043] =====>rtl8192_set_chan()====ch:3
[   61.150028] =====>rtl8192_set_chan()====ch:4
[   61.270018] =====>rtl8192_set_chan()====ch:5
[   61.390054] =====>rtl8192_set_chan()====ch:6
[   61.510029] =====>rtl8192_set_chan()====ch:7
[   61.630028] =====>rtl8192_set_chan()====ch:8
[   61.750026] =====>rtl8192_set_chan()====ch:9
[   61.870031] =====>rtl8192_set_chan()====ch:10
[   61.990021] =====>rtl8192_set_chan()====ch:11
[   62.110018] =====>rtl8192_set_chan()====ch:12
[   62.230042] =====>rtl8192_set_chan()====ch:13
[   62.350654] alg name:WEP
[   62.362579] ===========>set_swcam():EntryNo is 0,KeyIndex is 0,KeyType is 1,is_mesh is 0
[   62.362684] Linking with casaSiraW,channel:1, qos:1, myHT:1, networkHT:1, mode:10 cur_net.flags:0x40e
[   62.362699] Linking with casaSiraW,channel:1, qos:1, myHT:1, networkHT:1, mode:10 cur_net.flags:0x40e
[   62.362829] ===>rtllib_associate_procedure_wq(), chan:1
[   62.362832] HTSetConnectBwMode():pHTInfo->bCurBW40MHz:0
[   62.362834] =====>rtl8192_set_chan()====ch:1
[   62.374702] rtl8192_SetWirelessMode(), wireless_mode:10, bEnableHT = 1
[   62.378746] SetHwReg8192SE():HW_VAR_AC_PARAM eACI:0:a42b
[   62.378749] SetHwReg8192SE():HW_VAR_AC_PARAM eACI:1:a44f
[   62.378751] SetHwReg8192SE():HW_VAR_AC_PARAM eACI:2:5e4322
[   62.378753] SetHwReg8192SE():HW_VAR_AC_PARAM eACI:3:2f3222
[   62.378757] Associated successfully
[   62.378759] normal associate
[   62.378767] Using G rates:108
[   62.378768] Successfully associated, ht enabled
[   62.378770] HTSetConnectBwMode():pHTInfo->bCurBW40MHz:1
[   62.378772] =====>rtl8192_set_chan()====ch:3
[   62.388900] ===>rtl8192se_link_change():ieee->iw_mode is 2
[   62.388904] rtl8192_update_cap(): WLAN_CAPABILITY_SHORT_PREAMBLE
[   62.390421] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   62.440429] DHCP pkt src port:68, dest port:67!!
[   62.551486] DHCP pkt src port:68, dest port:67!!
[   62.940452] dm_check_edca_turbo():iot peer is atheros, bssid:00:27:19:cc:92:52
[   69.589556] ===>rtl8192se_link_change():ieee->iw_mode is 2
[   69.640080] Scan in 40M, force to 20M first:1, 1
[   69.640120] =====>rtl8192_set_chan()====ch:1
[   69.750027] =====>rtl8192_set_chan()====ch:2
[   69.860058] =====>rtl8192_set_chan()====ch:3
[   69.970045] =====>rtl8192_set_chan()====ch:4
[   70.080052] =====>rtl8192_set_chan()====ch:5
[   70.191269] =====>rtl8192_set_chan()====ch:6
[   70.311275] =====>rtl8192_set_chan()====ch:7
[   70.430033] =====>rtl8192_set_chan()====ch:8
[   70.540029] =====>rtl8192_set_chan()====ch:9
[   70.650028] =====>rtl8192_set_chan()====ch:10
[   70.760023] =====>rtl8192_set_chan()====ch:11
[   70.870025] =====>rtl8192_set_chan()====ch:12
[   70.980032] =====>rtl8192_set_chan()====ch:13
[   71.090063] Scan in 20M, back to 40M
[   71.090071] =====>rtl8192_set_chan()====ch:3
[   71.100322] ===>rtl8192se_link_change():ieee->iw_mode is 2
[   71.100326] rtl8192_update_cap(): WLAN_CAPABILITY_SHORT_PREAMBLE
[   72.991266] wlan0: no IPv6 routers present
[  110.190465] LPS leave: notify AP we are awaked ++++++++++ SendNullFunctionData
[  110.190577] ===>rtl8192se_link_change():ieee->iw_mode is 2
[  110.250192] Scan in 40M, force to 20M first:1, 1
[  110.250232] =====>rtl8192_set_chan()====ch:1
[  110.361404] =====>rtl8192_set_chan()====ch:2
[  110.480055] =====>rtl8192_set_chan()====ch:3
[  110.590054] =====>rtl8192_set_chan()====ch:4
[  110.701284] =====>rtl8192_set_chan()====ch:5
[  110.820153] =====>rtl8192_set_chan()====ch:6
[  110.930212] =====>rtl8192_set_chan()====ch:7
[  111.040065] =====>rtl8192_set_chan()====ch:8
[  111.150139] =====>rtl8192_set_chan()====ch:9
[  111.260145] =====>rtl8192_set_chan()====ch:10
[  111.371389] =====>rtl8192_set_chan()====ch:11
[  111.490142] =====>rtl8192_set_chan()====ch:12
[  111.601283] =====>rtl8192_set_chan()====ch:13
[  111.720051] Scan in 20M, back to 40M
[  111.720058] =====>rtl8192_set_chan()====ch:3
[  111.730302] ===>rtl8192se_link_change():ieee->iw_mode is 2
[  111.730308] rtl8192_update_cap(): WLAN_CAPABILITY_SHORT_PREAMBLE
[  116.790187] usb 6-2: USB disconnect, address 2
[  151.210142] usb 6-2: new full speed USB device using uhci_hcd and address 3
[  151.393601] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input9
[  151.393899] generic-usb 0003:09DA:054F.0003: input,hiddev96,hidraw0: USB HID v1.11 Keyboard [A4TECH USB Device] on usb-0000:00:1d.1-2/input0
[  151.397081] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.1/input/input10
[  151.397260] generic-usb 0003:09DA:054F.0004: input,hidraw1: USB HID v1.11 Mouse [A4TECH USB Device] on usb-0000:00:1d.1-2/input1
[  162.790186] usb 6-2: USB disconnect, address 3
[  164.471302] rtl8192_hw_wakeup(): RF Change in progress! schedule wake up task again
[  164.634663] psmouse.c: TouchPad at isa0060/serio1/input0 lost sync at byte 1
[  164.658541] psmouse.c: TouchPad at isa0060/serio1/input0 - driver resynched.
[  170.192020] LPS leave: notify AP we are awaked ++++++++++ SendNullFunctionData
[  170.192132] ===>rtl8192se_link_change():ieee->iw_mode is 2
[  170.250203] Scan in 40M, force to 20M first:1, 1
[  170.250243] =====>rtl8192_set_chan()====ch:1
[  170.361389] =====>rtl8192_set_chan()====ch:2
[  170.481396] =====>rtl8192_set_chan()====ch:3
[  170.600159] =====>rtl8192_set_chan()====ch:4
[  170.710149] =====>rtl8192_set_chan()====ch:5
[  170.820152] =====>rtl8192_set_chan()====ch:6
[  170.930178] =====>rtl8192_set_chan()====ch:7
[  171.050154] =====>rtl8192_set_chan()====ch:8
[  171.161402] =====>rtl8192_set_chan()====ch:9
[  171.281396] =====>rtl8192_set_chan()====ch:10
[  171.401276] =====>rtl8192_set_chan()====ch:11
[  171.521385] =====>rtl8192_set_chan()====ch:12
[  171.640147] =====>rtl8192_set_chan()====ch:13
[  171.750156] Scan in 20M, back to 40M
[  171.750163] =====>rtl8192_set_chan()====ch:3
[  171.760409] ===>rtl8192se_link_change():ieee->iw_mode is 2
[  171.760415] rtl8192_update_cap(): WLAN_CAPABILITY_SHORT_PREAMBLE
[  171.890151] usb 6-2: new full speed USB device using uhci_hcd and address 4
[  172.073249] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input11
[  172.073522] generic-usb 0003:09DA:054F.0005: input,hiddev96,hidraw0: USB HID v1.11 Keyboard [A4TECH USB Device] on usb-0000:00:1d.1-2/input0
[  172.076082] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.1/input/input12
[  172.076276] generic-usb 0003:09DA:054F.0006: input,hidraw1: USB HID v1.11 Mouse [A4TECH USB Device] on usb-0000:00:1d.1-2/input1
[  180.040200] usb 6-2: USB disconnect, address 4
[  190.520072] usb 6-2: new full speed USB device using uhci_hcd and address 5
[  190.703265] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input13
[  190.703534] generic-usb 0003:09DA:054F.0007: input,hiddev96,hidraw0: USB HID v1.11 Keyboard [A4TECH USB Device] on usb-0000:00:1d.1-2/input0
[  190.706059] input: A4TECH USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.1/input/input14
[  190.706249] generic-usb 0003:09DA:054F.0008: input,hidraw1: USB HID v1.11 Mouse [A4TECH USB Device] on usb-0000:00:1d.1-2/input1

Last edited by faq885; 03-26-2011 at 07:16 PM.
 
Old 03-26-2011, 07:15 PM   #6
faq885
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Original Poster
Rep: Reputation: 0
I tested the mouse in a Mint 10 Gnome installed on a Desktop machine and works great, so, it's a problem between the mouse and other HW of my notebook..
I don't know how it works in mint 9 and with mint 10 KDE version and Kubuntu 10.10...
 
Old 03-26-2011, 08:41 PM   #7
carltm
Member
 
Registered: Jan 2007
Location: Canton, MI
Distribution: CentOS, SuSE, Red Hat, Debian, etc.
Posts: 703

Rep: Reputation: 97
It seems odd to me that the mouse is discovered four times in a row.

Have you tried unplugging the mouse and plugging it back in?

You could also get the output of lsusb, unplug the mouse and get the
output of lsusb again, then plug the mouse back in and get the output
one more time. I'd be interested to see what the results are.
 
Old 03-28-2011, 09:49 PM   #8
faq885
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Original Poster
Rep: Reputation: 0
Hi, yes, I tried to unplug it and plug it again, and the same odd thing... If the touchpad is turned on when the I plug the mouse, the touchpad stop clicking too...
Here is lsusb with the mouse unplagged:
Code:
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 090c:1000 Feiya Technology Corp. Flash Drive
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 04f2:b128 Chicony Electronics Co., Ltd 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Here plugged in:
Code:
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 003: ID 09da:054f A4 Tech Co., Ltd 
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 090c:1000 Feiya Technology Corp. Flash Drive
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 04f2:b128 Chicony Electronics Co., Ltd 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Thanks so much for helping, I really appreciate that!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] mouse right click not working in red hat enterprise linux piyusharora420 Linux - General 7 01-07-2011 12:47 AM
Right-click on mouse not working on Fedora 11 pwall Linux - General 4 03-25-2010 11:10 AM
stop rdesktop from capturing single key (mouse) click pepsimachine15 Linux - Software 4 04-07-2009 04:50 PM
Mandriva 2006 Programs stop working, or starting when i click them gravediggergnome Linux - Newbie 1 10-01-2006 09:34 AM
Mouse stop working!! help inflamestory Linux - Laptop and Netbook 0 02-25-2005 05:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 01:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration