LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   mandrake 10 command line to gui boot, then stuck at boot with hour glass (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/mandrake-10-command-line-to-gui-boot-then-stuck-at-boot-with-hour-glass-254337/)

chris008 11-13-2004 10:38 AM

i switched the run level from 3 to 5 at boot, then stuck at boot with hour glass
 
I have mandrake 10 installed and used to boot right into the command line, so when i wanted to start x, i would do the usual startx. i then tried switching to gui boot, and worked fine the first time i rebooted. afterwards though, whenever the gui starts, i see the hour glass on a blue background, but it sits there. the hour glass spins, so the system isnt freezing, but seems like it is waiting for some module or app to load. I dont remember changing anything to start during the startup process. how can i get around this?

psion
ps. failsafe allows me to go to command line, but am not sure what to do from there.

chris008 11-14-2004 06:29 PM

i changed the runlevel from 5 to 3 in /etc/inittab and started x manually. worked.


All times are GMT -5. The time now is 01:33 PM.