-   Linux - Laptop and Netbook (
-   -   linux live cd boot error on laptop (

muntakem 05-12-2010 03:14 PM

linux live cd boot error on laptop
i am using this acer aspire 5739G laptop (intel core 2 duo, 4 GB DDR3 RAM, 512 MB ATI mobility radeon and a DVD/CD/Bluray optical drive) with Windows Vista Home Premium. I've earlier used a couple of Linux Live CDs (knoppix 6.2 and sidux) and they worked fine.

But recently I'm having a problem while using this PHLAK 0.3 distro live CD. I downloaded the iso and burnt the CD at 4X. I checked the md5sum and everything was fine. CD drive is selected as first boot device in my BIOS. But when I use this live Cd to boot I'm shown some error messages :

looking for CDROM in : /dev/ubd[1-9]
warning : unable to find base module !
can't find P.H.L.A.K filesystem, sorry
Dropping you to a busy box shell
Make sure you have a P.H.L.A.K base image on your CD-ROM/HDD/Network devices
Press Reset button to quit
#(some more such text)
/static/ash: can't access tty : job control turned off

The messages appear whatever Boot mode I choose from the list of boot options displayed (like Fluxbox, Failsafe, Expert, etc). I tried booting using an USB drive but the errors are still displayed.

But when I used the same CD on my more modest desktop PC (intel pentium 4 3.0 GHz, 512 MB RAM and DVD combo optical drive), everything worked just fine with no error messages !!!

Can anyone help me? What are the stuff I might have overlooked? Should I use any specific boot option (cheat code) for any specific hardware ?
Plz help me, 'cause I'm eager to lay my hands on this distro and I've already wasted 3 CD-Rs on it !!!

pljvaldez 05-12-2010 05:18 PM

I think it's pretty hopeless to get that going on a new machine. The last release was in 2005 according to Distrowatch. The problem is that the old kernel on the CD won't support newer hardware (because there weren't any drivers in the older kernel).

Unfortunately your options appear to be to use old hardware (or maybe a virtual machine) or to use a different distro.

All times are GMT -5. The time now is 01:16 PM.