LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Linpus to Ubuntu Netbook Remix? (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/linpus-to-ubuntu-netbook-remix-729678/)

D3nt 05-31-2009 11:58 AM

Linpus to Ubuntu Netbook Remix?
 
Hey.

I recently bought the Acer Aspire A110. It has 512MB RAM, an 8 GB SSD and no optical drives. It also came with Linux Linpus Lite. I've been told this netbook runs very well with Ubuntu Netbook Remix (UNR) and I'm not enjoying Linpus at all.

So, does anyone know how I could get UNR on to it? I'm in the processes of making a USB Key (as per the instructions on the Ubuntu website), but I'm clueless as to how to format the SSD.

At the moment I don't know if I'm going about this right, so any help will do. I have tried Googeling it but nothing is working.

Also, I'm a Linux newbie, so detailed explanations would be helpful.
(I can find Terminal).

Thanks alot.

Saptech 05-31-2009 01:40 PM

I don't use Ubuntu remix but here details on installing it. It should offer you the option to format the drive during installation.

https://wiki.ubuntu.com/UNR/Installation/Easy

For my AAO which has the 160gb hard drive and I used an external dvd drive, I installed Debian. Everything works for me, but I haven't tried the mic so I can't say.

http://wiki.debian.org/DebianAcerOne

michaelk 05-31-2009 01:53 PM

The USB drive is now the installation media device instead of the usual CD and so just configure the netbook to boot from USB. I assume there will be something that will ask to partition and format the SSD. I do not know if these netbooks have hidden restore partitions and if so do you want to keep it or wipe everything out.

farslayer 06-01-2009 08:33 AM

links in my sig for more resources on the AAO and Linux..

Great advice so far, so I'll not add to it and make it more confusing.

Pmatt 06-01-2009 10:32 AM

Hi,
I have recently done the same thing with my Acer Aspire One first having tried the standard Ubuntu 8.10 but I found that there are problems with some of the window sizes which could not be reduced to fit the screen. I then heard about the UNR version and downloaded it from the Ubuntu website creating a USB stick image (using another computer was the easiest way). I then followed the instructions on the website and let the image install itself. I did decide simply to allow it to use the whole partition which meant that the linpus lite was removed completely. My view was that if all else fails there was a recovery CD supplied with the Acer that I could have used if necessary.
I did use the latest version of Ubuntu UNR which works fine with an O2 mobile dongle (I found that it even works with a 3 mobile sim aswell so it must have been unlocked). It also works well with the built in wireless card though the LED display does not indicate this.
The latest version of Ubuntu includes Open Office 3.0 which is a great bit of software. Also included are Cheese which works straight away with the built in webcam, Evolution email various games etc.
Altogether an excellent software suite, I hope you enjoy it.

D3nt 06-01-2009 01:43 PM

Okay, I'm back.

I've created the USB Key according to the instructions on the Ubuntu website.

After turning the netbook on, I go to the boot Menu. I choose to boot from "USB HDD: JetFlashTS1GJFV30", which I can only assume is my flash drive. I then get the following:

Quote:

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997 - 2000 Intel Corporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.09 (080602)
After a while the following is displayed:

Quote:

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997 - 2000 Intel Corporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.09 (080602)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
Any ideas as to what I'm doing wrong?

Thks

farslayer 06-01-2009 02:26 PM

It is trying to boot from the Network rather than your USB Flash drive..

Are you sure you didn't skip any steps when creating the bootable USB key ?

if I recall I hit F12 at boot time to get the boot menu so I could select a device to boot from, and had no trouble booting from a USB Key to install from..

Pmatt 06-01-2009 03:24 PM

Hi,
I agree with Farslayer, I have just checked with my USB bootable device and if I plug mine in before power up then hit F12 pretty quickly I get the options:
1. IDE 0: P-SSD1800
2. USB FDD:USB DISK 2.0
3. Network Boot: Legacy PCI DEVICE

Selecting 2. Should work OK just make sure there are no random network cables connected.
Otherwise it was plain sailing.


All times are GMT -5. The time now is 05:04 AM.