LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 06-06-2004, 10:59 PM   #1
paco36
Member
 
Registered: Jan 2004
Distribution: Fedora Core 2, Gentoo
Posts: 33

Rep: Reputation: 15
KNotify Crashing on KDE Start w/ MDK10


I have an HP Pavillion N5470 Laptop. I just installed Mandrake 10 on it and it seemed to go without a hitch. I even got the correct support for it's Trident controller and all was going well.

I restart and it loads up fine into a prompt. I log in and type startx. X server starts, the KDE loading box comes up. It gets to peripherals and then hangs there. After about 10 minutes I shut it off. Reboot... do the same thing. This time it skips past peripherals and loads KDE with no desktop icons, only taskbar... and a message box comes up that says: During a previous startup KNotify crashed while instantiating KNotify. Try to load KNotify again or disable aRts sound output?

If I say Try again it doesn't seem to do anything. The desktop stays blank(except for the taskbar) and if I say Disable same thing. I can still open programs and everything and that seems to work fine.

Any Ideas?

This doesn't happen when I start X under root... did that to check if it did the same thing under all accounts. No icons under root still though.

And right clicking on the desktop does nothing... no menu or anything.

Thanks in advanced,
paco
 
Old 06-06-2004, 11:19 PM   #2
paco36
Member
 
Registered: Jan 2004
Distribution: Fedora Core 2, Gentoo
Posts: 33

Original Poster
Rep: Reputation: 15
I've found others having this same problem and switching to Gnome fixed it... well didn't really fixed it just didn't use KDE/KNotify. However, I want to use KDE so just switching to Gnome isn't really an option.

-paco.
 
Old 06-07-2004, 03:14 PM   #3
mumtaz
LQ Newbie
 
Registered: Jun 2004
Posts: 7

Rep: Reputation: 0
Something similar

Something similar is happening with Mandrake 10 on my Toshiba Portege 3440ct. The message occurs even when I run WindowMaker or ICEwm. (It also happens when I run KDE.) I don't know if there is a pattern in terms of when this error occurs (i.e. after how much time, number of background processes, etc.). Will try GNOME as well.

Is there something wrong with Mandrake 10?
 
Old 07-01-2004, 04:18 PM   #4
Pryntus
LQ Newbie
 
Registered: Aug 2003
Location: Pretoria, South Africa
Distribution: Mandrake 10
Posts: 2

Rep: Reputation: 0
hey, I had the same prob, here is how I (partly) solved it:

After it crashed the first time I rebooted and then got the message box saying that it crashed. I selected "disable' and then ran the 'Configure your desktop' tool to disable aRts.
Go to Sound->Sound System then uncheck "Enable the Sound System". Now when you reboot KDE starts up fine
If you reboot without doing this, KDE crashes at 82% everytime.

The other problem I'm having now is that my sound don't work to great.(I'm not sure if these two problems are related) If I try play an mp3 it plays the 1st sec of the song 3 or 4 times then stops. Not sure what it is, any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE crashing vinceo03 Mandriva 8 10-26-2005 09:46 PM
distccd crashing on start SolarBear Debian 2 07-25-2005 10:41 PM
Xaw tv doesn't start,MDK10.0 official. akihandyman Mandriva 0 06-11-2004 08:39 AM
apache wont start after upgrade mdk10 atwork Linux - Software 0 04-26-2004 12:52 AM
apache2 wont start after upgrade mdk10 gungner Mandriva 0 04-25-2004 11:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 06:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration