-   Linux - Laptop and Netbook (
-   -   Keys stop working on old hp Pavilion laptop (

rabbiTT 07-23-2005 10:06 PM

Keys stop working on old hp Pavilion laptop
I am not sure if this is the best place to post this because it could be software, it could be hardware but the distro is installed on a laptop. So I have an old hp Pavilion n5150 on which I had Fedora core 3 running fairly successfully then upgraded to Core 4 at which point I noticed that the the g, h and quotes key as well as backspace were not working. So trying to go to Google I would end up putting in, or, etc. At first I thought it was the notebook, but when I enter the BIOS and use these keys they work fine.

So I did a clean install of Core 4 rather than an upgrade and lo and behold all the keys worked!!! I then was able to get my Netgear MA521 working with ndiswrapper and things were fine for the past 6 weeks or so until yesterday when again I noticed the same keys no longer work. Now I have upgraded the kernel with yum update from 1364 to 1398 but even when I did that the laptop worked fine. Now the only other change I can think of is that I installed the Flash plug-in for Firefox.

Has anyone ever heard of this happening where only a few keys stop working? Any idea what is causing these keys to not work? (btw I am using another PC to post this)

Much thanks in advance

cdealer 07-24-2005 04:57 AM

have you tryed changing your keyboard layout?

rabbiTT 07-24-2005 11:45 AM

thought about it...tried luck

Someone else suggested upgrading the driver, but under hardware it says the driver is how do I go about upgrading it?

maginotjr 07-24-2005 10:54 PM

upgrading the kernel ...
but I think Fedora already have a 2.6 kernel series

All times are GMT -5. The time now is 06:47 AM.