-   Linux - Laptop and Netbook (
-   -   key for ">, <" and "#" not working (

NightStranger 05-23-2005 03:51 PM

key for ">, <" and "#" not working

I own a Acer TravelMate 220 with SuSE 9.0 (KDE 3.1.4) installed.

From the beginning on, the key for ">, <" (left of the space bar) and the key for "#" (left of the enter key) had never been working. I was able to ignore this, but since I started programming I start missing those keys and need to solve this issue urgently (if possible).

I have tried almost every combination of keybord layout in KDE controll center but none of them worked.

I find it very strange, that showkey (on a textconsole) never responded a keycode of those 2 keys (but of all others) . Therefore I wonder, if they are scanned at all by the system....

How can I investigate this further??

Thanks for any help


Linux.tar.gz 05-23-2005 06:04 PM

Edit XF86config or xorg.conf, and add/change this line:
Option "XkbModel" "pc102"

NightStranger 05-24-2005 09:25 AM

unfortunately that did not work.

Instead of xorg.conf I found /etc/X11/XF86conf and I edited the line as suggested.
I also have /etc/sysconfig/keyboard, where I find this line:

I tried already ...., pc102

But still, no characters when I hit those keys nor a keycode when I check it with showkey.

Any idea what could make my system to recognize the missing keys?

All times are GMT -5. The time now is 01:51 PM.