LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 02-24-2005, 03:57 AM   #1
vehakki
LQ Newbie
 
Registered: Feb 2005
Posts: 18

Rep: Reputation: 0
is it dangerous to disable acpi in mandrake?


Hi
i have compaq r3050us, and mandrake causes fan to spin like crazy, i updated klaptop and using profiles, but when i am in powersave cpu goes to something like 300 mhz (laptop is 2.8 ghz)
so i was wondering if it is dangerous to disable acpi in the boot, because i tried for a short session fan was working properly, and in general laptop is on power plug anyways

any help is appreciated

thnx
 
Old 02-24-2005, 06:03 AM   #2
guzzi
Member
 
Registered: Jun 2004
Location: Lawrence, KS
Distribution: Slackware
Posts: 307

Rep: Reputation: 39
acpi or not

hello vehakki

I have run laptops with and without acpi. And my experiance is that there is no
harm done to the laptop either way. You may get more control over stuff with
acpi working.

From what I have seen, the circuits in the laptop take care of the battery, no matter
what you do, or what OS you have it running.

By the way, being able to throttle the CPU down to 300Mhz should eliminate some
heat. I will have to try that out myself.
 
Old 02-24-2005, 01:27 PM   #3
vehakki
LQ Newbie
 
Registered: Feb 2005
Posts: 18

Original Poster
Rep: Reputation: 0
Thank you for answer Guzzi
i do not mind using acpi under mandrake,
it is just that i get either 350 ghz (too slow) or 2800 ghz. At 2.8ghz fan never stops and make so much noise even nothing except underlying services. i even tried to disable many services.
without acpi (which i did disable from lilo boot settings) it seems to work normal and makes normal noise. Thou it felt like after mandrake klaptop update it got tiny bit better
 
Old 03-18-2005, 06:00 PM   #4
bbioman85
LQ Newbie
 
Registered: Dec 2004
Posts: 15

Rep: Reputation: 0
mandrake won't load

Hi, in Mandrake I unchecked Enable ACPI and checked Force No ACPI. Now, I cannot boot Mandrake 10.1 normally. I am not experienced enough to know how to change these options from the shell. If I could just get a file name, where the bootload options are located, I might be able to figure it out, thanks.

UPDATE: I found the file /etc/lilo.conf I think, but it still won't work. Here is my append line...

Code:
append="acpi=on resume=/dev/hdc6"

Last edited by bbioman85; 03-18-2005 at 06:23 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable Dangerous Phpinfo() Fr33B5D Linux - Security 2 08-29-2005 08:29 AM
Disable ACPI on Suse 9.3 fireedo SUSE / openSUSE 2 06-15-2005 11:10 AM
can we disable acpi??????????? luvsat Linux From Scratch 3 01-07-2005 03:10 AM
hda-lost interrupt, trying to disable acpi gravy21 Linux - Newbie 1 08-22-2004 09:16 AM
ACPI on Mandrake 9.1 WaRrK Linux - General 10 07-24-2003 07:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 05:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration