-   Linux - Laptop and Netbook (
-   -   Internal Laptop Mic Not Working - Fujitsu Lifebook A6110 (

sstoveld 06-04-2009 10:50 PM

Internal Laptop Mic Not Working - Fujitsu Lifebook A6110
hey guys, i posted this on the, but havent had any replies yet, thought i'd try here.

im running ubuntu 9.04 here on a fujitsu lifebook a6110.

my internal mic is not working properly. all i hear is static when i try to record, and its a constant static. i've tried unmuting my mic and turning it up in alsamixer, and also tried using kmix.

i remember a time when my mic worked, dont remember what distro it was on, and cant quite remember when it was, but it was a while ago.

lspci |grep -i audio gives me this:

00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

any help would be greatly appreciated. i use skype a lot, but hate to keep booting into windows just for skype.

thanks in advance. let me know if you need more info

jmlm_1970 03-26-2012 07:14 PM

How to make microphone work!
The only solution to make microphone work is to install linux-backports-modules-alsa-generic...

Just go to:

Menu / System / Administration / Synaptic Package Manager

And search and mark for installation:


tip: if you have multiple versions click on the first and read the description which should inform what name to install...

If after the reboot and mic mute is off, still does not work, just go to terminal and type:

sudo nano /etc/modprobe.d/alsa-base.conf

and add or change the following:

options snd-hda-intel model=auto enable=yes

Then Ctrl+X, type Y to write and exit, reboot and mic will work.

Bye and have lots of fun with Ubuntu (the best).

All times are GMT -5. The time now is 04:27 AM.