LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 06-12-2007, 04:23 PM   #1
wcole@optaros.com
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Rep: Reputation: 0
Installed 6.10 from CD and Windows xp won't load


Hi I tried to put linux on my work laptop and have lost an entire day trying to get back to having my xp boot up. I partitioned my disk with partition magic then installed. Apparently partition magic made my xp drive hidden and now I get an xmt2002 error!

PLEASE HELP. I have to get back to work asap.

Thanks for any help that doesn't require me to wipe my drive and reinstall.
 
Old 06-12-2007, 05:06 PM   #2
creativename
Member
 
Registered: Oct 2006
Posts: 41

Rep: Reputation: 15
Does the GNU/Linux distro you installed work? Does Partition Magic recognize both partitions?

If Partition Magic can see the Windows partition, and you really want Windows back now, then you could wipe the new GNU/Linux partition and Windows will probably boot, no promises. A more rational idea would be to configure the boot manager to dual boot. I can't remember what boot manager Ubuntu uses, so I can't be more specific.
 
Old 06-12-2007, 06:13 PM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 15,988

Rep: Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217Reputation: 2217
You appear to simply need to turn off the hidden bit for the partitions. I'd use fdisk (or cfdisk), but using unhide in the Windoze entry in /boot/grub/menu.lst would probably also work.

Looks like yet more bad design in the Ubuntu installer somewhere - mabe you should report this as a bug once you get it sorted out.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I load linux installed on a second HD? Lorenx Linux - Newbie 3 04-25-2007 03:34 PM
CeeMedia installed but will not load ckent Linux - Software 1 02-21-2007 03:45 PM
Mandrake installed, but it won't load E-ball Linux - Newbie 8 09-13-2004 11:37 AM
NVidia drivers installed, but won't load Caesar Linux - Hardware 1 06-03-2004 11:39 PM
Installed new XFree and now GNOME doesn't load...I think? RAndreoni Linux - General 10 09-24-2003 02:48 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 07:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration