LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 09-07-2003, 03:53 PM   #1
jeff@glaspie.or
LQ Newbie
 
Registered: Sep 2003
Posts: 4

Rep: Reputation: 0
IBM ThinkPad A31 modem configuration in Red Hat 9.0


I have recently installed Red Hat 9.0 on my laptop and configured my network connection to include my ethernet and my wireless card with no problem. I have since tried to set up a dialup connection without much luck. Redhat does not find my modem. I am not sure if this is a common problem but I would like to get it to work. I have an IBM ThinkPad A31 (2652-3JU) which has a Agere Systems AC97 modem onboard. What I am looking for is a way to see if the modem has been detected but not working right and the correct setups to get it to work.

Thanks,

Jeff
 
Old 09-08-2003, 12:35 AM   #2
hoyt
Member
 
Registered: Aug 2003
Location: East Caost, USA
Distribution: Mageia
Posts: 46

Rep: Reputation: 18
How does lspci identify it? It a software modem. Check at http://www.heby.de/ltmodem and read the Linmodem-HOWTO at http://walbran.org/sean/linux/linmodem-howto-1.htm. He provides links to http://www.linmodems.org/. Also try: http://linmodems.technion.ac.il, http://pctelcompdb.sourceforge.net/, http://www.pcquest.com/content/linux.../102082101.asp
 
Old 09-08-2003, 06:03 PM   #3
jeff@glaspie.or
LQ Newbie
 
Registered: Sep 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Ok, lspci doesn't work. I did manage to get a driver that I believe will work. I ungziped it and uncompressed the tar file but I am again ata astand still. I have noticed that in my home directory that there is one new file (ltmodem.html) and a new directory ltmodem_files. The directory goes to another directory the eventual end at a file. The path to the file is /home/naz/ltmodem_files/ltmodem_data/style.css.
If I could get a howto or and idea of where I need to go from here
thanks
Jeff
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
frame buffer/bootsplash/ibm thinkpad a31 ic3 Slackware 3 11-01-2005 10:49 AM
IBM A31 Thinkpad and RedHat 9 Video rnutter Linux - Hardware 1 11-13-2004 02:12 PM
Modem trouble in ThinkPad A31 cyberfree Linux - Laptop and Netbook 1 04-18-2004 02:11 PM
Stumped by Proxim Orinoco Silver / Red Hat 7.3 on IBM ThinkPad i1410 davebot 0.9 Linux - Wireless Networking 2 11-19-2003 06:59 PM
Can I access internet with Agere AC'97 Modem, RH 9.0, on IBM A31 Laptop? halmin Linux - Newbie 0 07-27-2003 10:05 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 06:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration