-   Linux - Laptop and Netbook (
-   -   Fedora install hangs when formatting HDD (

ludlow1502 02-22-2004 02:30 AM

Fedora install hangs when formatting HDD
Hey all...

I am sort of new to Linux, but am enjoying the exploration of it quite well. I have installed RH9 before without problems, but in this particular case, I am having quite a hard time.

I have an old Compaq Aramada laptop that I want to install either RH9/Fedora on, but either install gives me the same error. When the GUI install gets to the point where it starts to format the HDD partitions, I get the error that states that there was an serious error formatting the disk and it asks to reboot.

I've tried the install several times with autopartioning, manual DiskDruid partitioning, but still without luck. I also tried using Partition Magic, which sees the 3 partitions: swap, ex3 x 2, but when I try the install, I cannot because it wants to format them.

Lastly, I have confirmed that the HDD is functional by trying different util's to scan for bad sectors. blocks, etc ., so imagine it is something to do with how the partitions are being formatted.

Please provide me with as much detail as possible with possible fixes. Maybe, if someone could detail how the partitions need to be set up step by step, I can get the ball rolling. I've tried looking everywhere on the internet, but there doesn't seem to be very much documentation of this problem; maybe because I'm such a noob or something. Anyways, Linux rocks, as do all you people trying to make it happen!

All times are GMT -5. The time now is 11:12 PM.