-   Linux - Laptop and Netbook (
-   -   Fedora 7 Live GUI not working on Acer Aspire 5670 (

Atli r 06-29-2007 11:27 PM

Fedora 7 Live GUI not working on Acer Aspire 5670
Hi everybody.

I've been trying to use the new Fedora 7 Live KDE thing on my Acer laptop, and it seemes to work fine until the login screen is supposed to appear.
I get a blue screen and a mouse pointer, which I am able to move, for a second and then it dissapears and puts up the command line interface.

I've tried to use the alt+Fx thing to switch to the GUI but with no luck. It only switches between CLI 'windows'.

Early in the boot I get a error reading 'Buffer I/O error in device sr0, locical block 175747' but apart from that everything seems to run fine, until the problem mentioned earlier that is.

Any help would be much appreciated.

Atli r 06-30-2007 02:00 AM

Problem solved!
I found the problem!

The non-KDE Live version gave me and error after the GUI started up and shut down a couple of times, saying that 'something bad' was happening to the graphics driver.

Then I realized that, by habit, I was using an external LCD monitor (Acer AL1916) plugged into my Laptop, and this monitor was superseding the laptop monitor.

Fedora is apparently quite unwilling to deal with this so I unplugged the monitor and tried again, choosing to run the system of the RAM rather of the CD image.

And now, I'm writing this on my laptop, using Fedora Core 7 Live!

All times are GMT -5. The time now is 09:29 PM.