LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 12-08-2004, 05:12 PM   #1
dgodfrey
LQ Newbie
 
Registered: Dec 2004
Posts: 1

Rep: Reputation: 0
FC3 sound problem on IBM ThinkPad 600


I am a newbie to Linux. I have Fedora Core 3 installed on a ThinkPad 600. Everything but sound is working. The laptop uses a Crystal 42xx chip that was not detected at install. If you can help, please be specific with instructions (newbie, remember). By-the-way, the laptop has a 20G hard drive and maximum memory (392meg or so).

PS: This is a sweet little lightweight machine that I plan on using until it is so out of date that I can't stand it.
 
Old 12-13-2004, 01:08 PM   #2
JonEberger
Member
 
Registered: Jul 2004
Distribution: Fedora Core 4
Posts: 42

Rep: Reputation: 15
I had a similar problem on my thinkpad. I use Mandrake, but it should be similar with FC3.

yum is the package management tool. So do a "yum alsa-utils". I then did a "alsaconf". From there I let the software detect the card. It works really well now.

Hope this helps.
 
Old 12-14-2004, 01:23 PM   #3
Burnsides
LQ Newbie
 
Registered: Dec 2004
Distribution: Debian, suse, openBSD
Posts: 2

Rep: Reputation: 0
I have a thinkpad 770x it am pretty sure the 600 uses the same sound card. I used the oss drive to get mine working

1)edit /etc/modutils/sound, add the following lines:

alias char-major-14 cs4232
options cs4232 io=0x530 irq=5 dma=1 dma2=0

2) run: update-modules

3) edit /etc/modules, add the following line

cs4232

4) run: modprobe cs4232



note: this was one debian so it may be different.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I install the SUSE 9.2 in my IBM ThinkPad 600? waimichael SUSE / openSUSE 3 04-08-2005 10:14 PM
Cardbus trouble on IBM Thinkpad 600 astroem Linux - Laptop and Netbook 2 02-21-2005 08:22 AM
ibm thinkpad 600, can't get sound to work salviadud Linux - Laptop and Netbook 0 02-10-2005 10:45 PM
trying to configure sound on ibm thinkpad 600 with slackware 10.0 salviadud Linux - Laptop and Netbook 1 02-08-2005 02:30 AM
IBM Thinkpad 600 With Linux miaviator278 Linux - Laptop and Netbook 23 07-30-2004 11:04 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 11:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration