LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 07-03-2005, 02:23 PM   #1
yellowwizard
LQ Newbie
 
Registered: Jul 2005
Location: Texas
Distribution: Slackware 12.2
Posts: 19

Rep: Reputation: 0
Fatal Error Finishing Initialization (MandrakeLinux 10.2)


I'm not sure if this belongs in this particular forum, but it deals with a laptop so I thought I'd put it here

I'm trying to install MandrakeLinux 10.2 (LE 2005) on my Compaq Presario 2800, but it keeps giving me this "Fatal error finishing initialization" message a few seconds into the install. When I checked the log, everything seemed okay until it gave me this message:

short write (Bad address)
third party: using modules location /sysroot/tmp/image
fopen(stage1.c:337) failed: No such file or directory
unsetting automatic
exiting bootsplash

In the kernel messages it tells me that there's an error on hdc, and then it gives me a few logical blocks. I think I may have screwed something up when I reformatted the last time. Is there something I can do to fix the logical blocks, or maybe repartition it or something?

Thanks ahead of time
 
Old 08-02-2005, 02:50 AM   #2
KenMac
LQ Newbie
 
Registered: Jul 2004
Distribution: Mandrake
Posts: 13

Rep: Reputation: 0
Not that it's much help (apart from knowing you're not alone), I'm having exactly the same problem. Googling seems to suggest a problem with media burned with the results of downloads, but without any real solutions (burn at lower rate, disembowel your PC, etc.), apart from one. Buy the box set from Mandriva. I'm trying to install from a DVD made from downloads, to a second disk, which I've done in the past with 10.0. However, you don't get to chose where to install it before it bombs out. So where is this hdd, that it's trying to use? I've still got my (Mandrake purchased) 10.0 installation CD with the disk configuration thingummy (you can tell I'm a Linux pro) which I'm going to use to set up the disk with Linux partitions and try again. 'Keep you posted.

Cheers

KenMac

 
Old 08-02-2005, 01:53 PM   #3
KenMac
LQ Newbie
 
Registered: Jul 2004
Distribution: Mandrake
Posts: 13

Rep: Reputation: 0
Hi,

Well, I'm afraid it is the media or the DVD drive. I never got as far as trying to pre-partiton the disks. I bought a 3 CD set from Ebay, took it to work and tried it on my Compaq DeskPro - worked fine through to DiskDrake - partition tool. I stopped there. When I got home, I tried it on my home brew but it wouldn't boot. I brought Windows XP up and had a browse because I'd heard that one option was to create a boot floppy and install using that. Anyway, the CD responded OK, so I gave it one more try at booting up and it worked. Maybe I hadn't loaded it properly first time, maybe a touch of condensation - who knows. So Linux 2005 LE is installed - what can I say? I had precisely the same error messages as you, using a DVD in my DVD drive. When I used CD's in my CD drive - success. Media or drive? I don't know, but I know which is easier to replace.

One suggestion I did read, was to copy your DVD to disk and burn a replacement at a slower speed - ideally on the same DVD that you are going to use for the install - perhaps with a higher quality blank.

Hope that helps.

Regards,

KenMac

 
Old 08-03-2005, 01:01 PM   #4
KenMac
LQ Newbie
 
Registered: Jul 2004
Distribution: Mandrake
Posts: 13

Rep: Reputation: 0
Hi,

Out of curiosity, I tried again with my CD in my DVD reader. It worked there as well. So it would appear that the problem was the DVD media.

Cheers,

KenMac
 
Old 08-03-2005, 11:22 PM   #5
yellowwizard
LQ Newbie
 
Registered: Jul 2005
Location: Texas
Distribution: Slackware 12.2
Posts: 19

Original Poster
Rep: Reputation: 0
Well, I tried installing 10.1 Official and it worked fine, for some reason. Hopefully I'm not missing much in 10.2 Thanks for your info anyway!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xemacs: initialization/error laurentwahl Linux - Software 4 10-02-2005 05:51 AM
Fatal error finishing initialisation Nay_Nay Mandriva 0 09-17-2005 10:03 AM
ldirectord initialization error depdiver Linux - Software 0 05-12-2005 04:38 PM
static initialization error wasp Programming 2 03-15-2005 05:11 AM
error msg after finishing installing 10.0 rgiggs Mandriva 2 05-07-2004 06:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 07:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration