LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 05-05-2004, 03:51 PM   #1
Geoff_Mac
LQ Newbie
 
Registered: May 2004
Distribution: SuSE
Posts: 19

Rep: Reputation: 0
Question ethernet via USB hub on SuSE 9.0 Pro


Hi -

I've got a Cardbus (2 port hub) installed in a PCMCIA slot on my Toshiba Satellite 2060 CDS.
Off of that I have an intranet standard ethernet connection via a Linksys usb2.0 to ethernet.

I set up SuSE 9.0 to use PCMCIA for ethernet - and nothing (not totally unexpected)
So I changed it to USB and still no net.

I am showing 100 and F/H lights on the Linksys "dongle" and they blink occasionally with traffic.

Now I know the PCMCIA works with my ActionTec fastnet card - if I have the modules set to external. But If I do set the modules to external then I can't use the USB hub to access a dvd drive - the machine freezes with both the Cardbus and the Network card in.

So I want to use the USB hub to connect to the ethernet with the modules loaded for kernel (which has the ehci-hcd module I need).

Is there some particular module I need for the ethernet?

BTW I haven't gotten the dvd drive to work off the usb hub either - although I'm pretty sure that the hardware is being detected.

Any Ideas?
 
Old 05-05-2004, 04:05 PM   #2
Geoff_Mac
LQ Newbie
 
Registered: May 2004
Distribution: SuSE
Posts: 19

Original Poster
Rep: Reputation: 0
Never mind - I found it - pegasus. so now I have ethernet! Woo Hoo. so the Belkin hub *is* working. Now what do I have to do to get the dvd working? see the thread over in hardware on something about "it works!" I posted details there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
usb port and usb hub dosent woke in suse 9.3 newpants2003 Linux - Newbie 1 06-13-2005 07:55 AM
Broadcom 440x ethernet problems on Dell laptop with SuSE 8.0 Pro computerdude14 Linux - Laptop and Netbook 2 03-18-2005 03:57 PM
onboard ethernet unrecognized in suse 9.0 pro thousand_yogurt Linux - Hardware 1 09-22-2004 03:49 PM
Using PC as an Ethernet hub (and router) damon12campagna Linux - Networking 1 02-23-2004 12:14 AM
Problem setting up Ethernet on SuSE 8.2 Pro Tetrodotoxin Linux - Networking 5 09-16-2003 11:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 10:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration