-   Linux - Laptop and Netbook (
-   -   Error on boot: ISOLINUX (

matazar42 10-01-2005 01:51 AM

Error on boot: ISOLINUX
I have a Thinkpad 600 and I'm trying to install slackware on it.
When I boot with the install cd it gives me the error:

ISOLINUX 2.13 2004-12-14 isolinux: 0142E58B

I get the same error when I try to boot with a RedHat install cd and with a
slax live cd
However, knoppix STD comes right up, so I know it is booting from the cd.
All three of the disks work fine on any other computer.
I've tried serching all over the place to find a similar error with no success.
The only thing someone suggested was to update the bios.
This sounds dangerous so I don't want to try unless it's the only thing that will work.

Any help?


Carroarmato0 10-01-2005 07:01 AM

Updating your Bios isn't really dangerous if you follow up the instructions correctly and without hast.

Check the web site of IBM or in google with the name of your Bios

matazar42 10-02-2005 02:16 PM

so will updating the bios fix the problem then?
Has anyone had this problem before?

Carroarmato0 10-02-2005 02:54 PM

Normaly yes, if the problem is known to the Bios maker.

I'd give it a shot.

matazar42 10-02-2005 10:25 PM

I'm running into some dificulties. Namely, the self-extracting exe wants to put the bootdisk on a floppy and I dont have a floppy on my thinkpad.
I'm going to try to burn the floppy image onto a cd and try that.

All times are GMT -5. The time now is 04:26 PM.