-   Linux - Laptop and Netbook (
-   -   dual boot vista and backtrack 3 (

CaNe1832 09-16-2008 07:26 PM

dual boot vista and backtrack 3
I have installed backtrack 3. My problem is that i am trying to do a dual boot with vista and linux on my laptop Toshiba - Leading Inovation - Print Specs - L305-S5875

i installed about 9 time and burnt the iso to disc twice.

When the laptop boots all i get is L 9a 99 99 99 99
I keep banging my head so if anyone could help i would appreciate it

Here is my fdisk -l
Disk /dev/sda: 200.0 GB, 200049647616 bytes
255 heads, 63 sectors/track, 24321 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 1 192 1536000 27 Unknown
Partition 1 does not end on cylinder boundary.
/dev/sda2 * 192 19797 157480872+ 7 HPFS/NTFS
/dev/sda3 19797 20500 5648353+ 83 Linux
/dev/sda4 20501 24321 30692182+ 83 Linux

lilo.conf file

lba32 # Allow booting past 1024th cylinder with a recent BIOS
boot = /dev/sda
map = /boot/map
timeout = 1200
# VESA framebuffer console @ 1024x768x256
vga = 773
# Normal VGA console
# vga = normal

other = /dev/sda2
label = Vista
table = /dev/sda

# Linux bootable partition config begins
image = /boot/vmlinuz
root = /dev/sda4
label = Back|track_3

bt / # lilo -v
LILO version 22.8, Copyright (C) 1992-1998 Werner Almesberger
Development beyond version 21 Copyright (C) 1999-2006 John Coffman
Released 19-Feb-2007 and compiled at 01:09:42 on Jun 10 2007.

Reading boot sector from /dev/sda
Warning: '/proc/partitions' does not exist, disk scan bypassed
Using MENU secondary loader
Calling map_insert_data

Boot other: /dev/sda2, on /dev/sda, loader CHAIN
Added Vista *

Boot image: /boot/vmlinuz
Added Back|track_3

Writing boot sector.
/boot/boot.0800 exists - no boot sector backup copy made.
One warning was issued.

peeths003 09-17-2008 03:21 AM

I am not sure how much this helps .. Just give a try ....


Python Rider 04-28-2009 11:44 AM

hi a newbie in linux world ..n bit crazy wanna install 3 os in a single hard disk..
i want to install windows 7 since there are some programs which run on windows only and basically im a newbie..
the second os i want to install is backtrack 3 final from live cd..
the third os i want to install is linux mint 6 kde..

i partitioned my hard disk as follows..
dev/sda1 primary partion NTFS C: 27 GB
dev/sda2 primary partion NTFS D: 40 GB
dev/sda3 primary partion SWAP 5 GB (RAM = 2 GB)
dev/sda5 logical partion / ext3 10 GB
dev/sda6 logical partion /boot ext3 10 GB
dev/sda7 logical partion /home ext3 12 GB
dev/sda8 logical partion reiserfs 10 GB

i installed windows 7 first ..thn installed linux mint 6 kde ..everything worked fine..grub was perfect..although i didnt do config.

thn i tried installing backtrack 3 final from live cd ..

thn now i can open nly windows ..linux mint wont open although it shows in grub..and backtrack wont show in grub..

i think both distros got installed in root

wat to do to install..plz help me out..

thanks to linux geeks...

All times are GMT -5. The time now is 09:29 AM.