-   Linux - Laptop and Netbook (
-   -   Disable horizontal scroll? (

mjjzf 11-15-2005 10:06 AM

Disable horizontal scroll?
I am using SuSE 10.0 with Gnome. I want to disable horizontal scroll from my touchpad, as it is driving me crazy. Any pointers?

rjwilmsi 11-15-2005 01:22 PM

See this thread

It sems i can Google better than you! :)

apony4me 11-15-2005 08:05 PM

I had a similar problem when I upgraded to SUSE 10.0. I tweaked my /etc/X11/xorg.conf inorder to shut it off completely (So it works in all Window Managers). In xorg.conf under the part starting with

Section "InputDevice"
Driver "synaptics"

I added this line.

Option "HorizScrollDelta" "0"

Afterwards I restarted X and the Horizonatal Scrolling was shut it off and hasn't been a problem since.

mjjzf 11-16-2005 10:33 AM

@ rjwilmsi >
Don't lecture me on the art of Googling if you end up offering me a KDE-specific solution to a Gnome system.
I will go with the last suggestion, but I did discover that a temporary fix is possible with the use of the synaptics driver command 'synclient'.

All times are GMT -5. The time now is 09:34 PM.