-   Linux - Laptop and Netbook (
-   -   Dell Vostro 3500 unable to boot from live cd (Fedora core 13) (

mkhan919 10-22-2010 10:03 AM

Dell Vostro 3500 unable to boot from live cd (Fedora core 13)
I am trying to install fedora core 13 (live) on a dell vostro 3500 laptop with the intell i5 processor. The boot process starts and then simply gets stuck after a while. Initially i thought that there might be some problem with either the image or the disk, and have ended up trying 4 different images (32 bit, 64 bit, kde version, gnome version) all with the same result. From Cd's as well as USB drives so i am pretty sure its not the image, but rather some problem with the laptop.

I tried starting the boot cd with 'quite' option removed, and apparently the boot process crashes somewhere around

....[crash trace].....
udevd-work[7941]: ' /sbin/modprobe -b pci:v0000d123.......' unexpected exit with status 0x0009

setting hostname localhost.localdomain [ok]

before this i have this..
nd before
usb_id[10371] unable to access '/devices/pci0000.00/0000:00:1a............../input/input10/event10'

Can someone verify if they have successfully installed/booted fedora or any other version of linux on this laptop?
Or what can i possibly do here? I cannot even seem to get the laptop to boot from a live cd.

Thank you for your suggestions/help :)

mkhan919 10-22-2010 11:18 AM

Follow up
I tried booting with nomodeprobe and ssb.blacklist=1 added to boot parameters of the live image... No change :(

mkhan919 10-22-2010 11:55 AM

Please Close -(Solved)
Finally managed to boot using

noapic acpi=off

Thanks to 'Riyas vk' from laptop@fedoraproject mailing list.

All times are GMT -5. The time now is 09:10 PM.