-   Linux - Laptop and Netbook (
-   -   Dell Netbook wifi security certificate sign in problem (

forbinproject 03-21-2013 08:50 PM

Dell Netbook wifi security certificate sign in problem
Greetings fellow 'nixers!

I recently bought a dell latitude 2100 netbook. I was able, after installing the appropriate firmware, to get the netbook connected to wifi, but the sort of security handshake where the system re-directs me to sign in to the school's system won't load. Thus, no website will load even though I technically am connected. I have debian testing installed on it with xfce on top. It has recently been updated and upgraded from the command line. The system is running wicd to handle connectivity.

yooy 03-22-2013 06:29 AM

have you tried manually visiting site with login or with nm-applet?

forbinproject 03-22-2013 02:34 PM

I can ask the tech what that address might be. As far as I know, I was putting in the right address. We even tried the IP address. Basically, one goes to the school's website and is redirected, you log in, accept a security exception, and you're good. For some reason, it's just not working. What's an nm-applet?

onebuck 03-26-2013 12:35 AM

Member Response

I believe the member means something like: NetworkManager - Wikipedia

NetworkManager has two components:
  1. a service which manages connections and reports network changes
  2. a graphical desktop applet which allows the user to manipulate network connections. The nmcli applet provides similar functionality on the command line.
Both components are intended by the developers to be reasonably portable, and the applet is available to desktop environments which implement the System Tray Protocol,[1] including GNOME, KDE Plasma Workspaces, Enlightenment (window manager) and Xfce. As the components communicate via D-Bus, applications can be written to be “link-aware”, or to replace the provided applet entirely. One example is KNetworkManager, a KDE frontend to NetworkManager developed by Novell for SUSE Linux.

forbinproject 03-26-2013 12:55 PM

Good to know. I still don't know why I have to basically use chrome or chromium just to get the security exception/certificate thing taken care of. I can't understand why iceweasel, which is just debranded Firefox, can't do the same on this netbook versus my laptop.

All times are GMT -5. The time now is 09:32 PM.