LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Compaq Presario 900... messed up badly (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/compaq-presario-900-messed-up-badly-215031/)

Dillius 08-08-2004 01:00 PM

Compaq Presario 900... messed up badly
 
I have been running a dual install of mandrake 9.2 and Windows 200 on my laptop, and recently have been having a large number of Physical Memory Dump errors, crashing the computer. Recently, it damaged my registry and I found myself completely unable to run windows. In trying to fix it... with my limited memory on using Mandrake (Hadn't messed with it in a while) I went into 'drakxconf' and accidently, apparently, whiped out the entire drive. Now the only thing I am able to access is my BIOS and Lilo. Any attempt to load Linux or Windows fails.

Now, the problem is I am unable to recover in any way that I have tried so far. I can not format, having tried a boot disk from Windows 95 and 98 jsut to simply format the drive. It won't let me format. I have tried using the Windows XP Home recovery disk taht was the original operating system and came with the laptop... I has a write error and crashes. I am at a loss on what to do.

My goal is simply to whipe out the entire computer, and start from scratch. Restoring Linux to it is a low priority at first, as I can come back later to do that on my own. I would simply like to be able to recover the drive and reload it's basic Windows XP Home back on it. Any ideas?

Dylan

Reefcrazed 08-08-2004 09:15 PM

Just be carefull on that laptop, had alot of problems with the 700 and 900 series at my last job, which was a warranty repair center for HP/Compaq. Not saying your has problems, but they are inherent in that model.

Dillius 08-10-2004 01:28 PM

Well... I've been able to format most of the drive and install windows 2000... but I am still having a few problems.

There is a small 8mb piece of unpartitioned space i can not do anything with, which i believe contains the lilo boot informatoin. whenever i try to start up the computer, i have an error that says "Invalid Partition Table". Is there any way to get rid of this 8mb area of space, or is it not what is causing the error?

Reefcrazed 08-10-2004 07:04 PM

Sounds like you need to run dos Fdisk and check to see what it is, reformatting is not enough.


All times are GMT -5. The time now is 06:43 AM.