LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 11-10-2003, 10:12 PM   #1
iamthejsn
LQ Newbie
 
Registered: Nov 2003
Distribution: Redhat 9
Posts: 2

Rep: Reputation: 0
Compaq Presario 1700t / RH9 problems...


Allrighty... im pretty new to Linux, having a few problems, some of which I've solved by hours with google, others I'm still stuck on. Here goes.

ACPI. I've read that it isnt very fun to get working. I agree. My gnome battery meter is sitting quite nicely at 0, telling me the system is running on batt power *looks at AC cord...*.

Java plugin. I've downloaded and installed the SDK numerous times, doesnt work. Developing environment works fine... plugin so I can play chess does not.

Linksys WUSB11 wireless nic. Does a driver exist for this? Read about a sourceforge driver, couldn't find it. And if said driver exists, how do I install it? *ducks for cover*

And something else that will cause me to duck for cover... can anyone point me in the right direction to writing a startup script to run a few programs?

I'm sorry if some of this doesnt belong in this forum, I just figured it would be easier to lay everything down at once instead of spreading it out. If someone replies, feel free to use your terms, I can understand them, I'm just stumped at this stuff. Any help is greatly appreciated.
 
Old 11-10-2003, 10:29 PM   #2
iamthejsn
LQ Newbie
 
Registered: Nov 2003
Distribution: Redhat 9
Posts: 2

Original Poster
Rep: Reputation: 0
One more thing... I also want to grab some files off my windows machine. smb:// ... brings up the shared folders, but no files inside them... just displays them as empty. Any thoughts?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq Presario 2188CL problems. malex Fedora 3 05-04-2004 05:47 PM
Screen frozen while installing RH9 on Compaq Presario 2164AF Janet Linux - Laptop and Netbook 1 08-13-2003 11:38 AM
Compaq Presario 705EA Graphics under RH9 MisterQ Linux - Hardware 1 04-28-2003 04:58 PM
Conexant Modem on Compaq Presario 1700T NGInterface Linux - Hardware 5 07-31-2002 06:24 PM
mandrake 8.2 / Compaq 1700t Noob-o-man Linux - Newbie 1 06-01-2002 04:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 07:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration