LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   CD burning troubles on Dell 1100 (MDK 9.2) (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/cd-burning-troubles-on-dell-1100-mdk-9-2-a-150415/)

GTBlackwell 02-25-2004 02:00 PM

CD burning troubles on Dell 1100 (MDK 9.2)
 
I have encountered a problem with my CD-RW. When I first tried using K3b to burn a data CD, everything went fine. But from then on, Mandrake has been finding seven CD drives (scd0-scd6) in my laptop. I, of course, have only one and when I try to burn a CD, that singl drive, apparently, has i/o conflicts with itself. Is there any way to fix this problem so that only the existing drive is recognized?

I checked in fstab and only one mount point is defined, for scd0 (which should be correct). I tried using HardDrake to fix the problem, but couldn't find an option to remove hardware. I even tried booting with the CD-RW unplugged, hoping Mandrake would notice that the drive(s) was/were missing and remove it/them from the system automatically so that when I plugged the existing drive back in, the system would recognize it for the one drive that it is. Instead, Mandrake ignored the fact that the drive had been removed in the forst place.

Does anyone have any suggestions on how to fix this without reinstalling Mandrake?

endorphinjunkie 02-25-2004 07:09 PM

I have the same problem with an hp ze4125. I would be interested in the answer too. I am using Mandrake Discovery 9.2

Thanks,

Michael

GTBlackwell 02-28-2004 10:41 AM

I doubt this is causing our problem, but is it possible that through a samba server, linux sees drives belonging to other computers and thinks they belong to it?

I seriously doubt that, since it makes no sense given how Samba works, but I'm out of options and I really don't want to reinstall. That's why I left Windows in the first place.


All times are GMT -5. The time now is 06:52 PM.