LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Can't run Linux distros black screen after a few minutes (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/cant-run-linux-distros-black-screen-after-a-few-minutes-4175618119/)

Tutos 11-21-2017 08:52 PM

Can't run Linux distros black screen after a few minutes
 
I recently bought a laptop it's a HP Pavilion it has an AMD 8700P and AMD Radeon R6 graphics, i installed parrot os and when i booted into the system it works for a few minutes and then it turns black, the laptop still on and the systen still there but i can do nothing, i read that it can be a graphics problem also that the desktop type was having issues with the graphic card, so i tried installing kali, same problem, also ubuntu but nothing worked, in live USB mode i have the same problem. So i tried running the same OSes in a virtual machine but i cant even get them working in live mode i select live or install but they get stuck when starting. I dont know where else to look for a solution so i came here please help, do i have to live with Windows? :/

frankbell 11-21-2017 10:13 PM

AMD claims that it has Linux drivers for R6 chipsets.

http://support.amd.com/en-us/kb-arti...easeNotes.aspx

I have no experience with that chipset and no way of testing that.

Tutos 11-21-2017 10:36 PM

Thanks frankbell, i think i found the solution it wasnt about graphics, i re-make the booteable USB with another program than Lili and re-install parrot os in a dual boot with Windows, and now it's working just fine, i had alredy looked for that AMD drivers but they just worked with Ubuntu and redhat, i don't know if Kali use the same desktop but anyways. I looked for Radeon R6 in synaptic and there is a driver alredy installed its the "firmware-amd-graphics". Thank you anyways
Quote:

5+1 is 6 but also it is 3+3, see? There is no just one way yo do things


All times are GMT -5. The time now is 06:17 PM.