LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Can't install Linux (fc15, or ubuntu11) on dell XPS. (https://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/cant-install-linux-fc15-or-ubuntu11-on-dell-xps-899224/)

an3s 08-24-2011 01:29 PM

Can't install Linux (fc15, or ubuntu11) on dell XPS.
 
Hello ,

I'm trying to install Fedora15 in my dell xps laptop:

-Core i7 2730QM sandy bridge
-Nvidia GT 525m

But, when I boot it from first time, an error occurred and i get a debug console.. before that this message appear:scratch:

PGRAPH: unsupported chipset, please report!
PGRAPH: unknown config: 2/0/0/0, 1



When I boot Ubuntu, a black screen appear and nothing happen.:cry:


All this boot is from the usb


Thanks...any help :D

jayfree 08-24-2011 03:01 PM

try adding rdblacklist=nouveau nouveau.modeset=0 to boot command line in grub

an3s 08-24-2011 11:34 PM

Quote:

Originally Posted by jayfree (Post 4452445)
try adding rdblacklist=nouveau nouveau.modeset=0 to boot command line in grub

Ok , when the Fedora Wellcome Screen appears , I press Tab and append the two lines, press enter ....And the same happen... now with different error


[drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed
[drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed



Before that in the dmesg are these lines


[drm] Supports vblank timestamp caching Rev 1 (10.10.2010).
[drm] Driver supports precise vblank timestamp query.
[drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed
[drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed

So, maybe the sandybridge is not compatible with FEDORA 15 ??

thanks---

jayfree 08-25-2011 06:05 AM

Maybe append acpi=off or acpi=noirq ? I never had to do much more with Fedora to get it going, so I'm running out of suggestions.

w_r_cromwell 08-27-2011 05:23 PM

I had to use "acpi=off" on mine.

Now I'm trying to find out why the heck there is no ndiswrapper for fedora 15! I've been running red hat since RH4 but maybe I need to switch

Bill


All times are GMT -5. The time now is 07:20 PM.