-   Linux - Laptop and Netbook (
-   -   Can't Get X Working - Sony Vaio C1MV Picturebook Laptop (

ArchiMark 10-02-2004 09:23 PM

Can't Get X Working - Sony Vaio C1MV Picturebook Laptop

I'm a Linux Newb and trying to get Linux (Slackware 10) up and running on my recently acquired C1MV.

Managed to finally get Slackware 10 installed yesterday. Took a while to figure out how to get the Sony CD drive to run for the actual install. The C1MV booted OK with the Slackware 10 CD but had a problem when I got to the point where it actually supposed to start installing Slackware.

Anyway, it boots OK with LILO, choose Linux and then ran XOrgConfig to set things up. It uses Xorgconfig instead of XF86Config...

Then tried 'startx' but get error about mouse, etc....maybe you can advise??

Here's an excerpt of the error messages....

Module loader present
(==) Log File: "/var/log/Xorg.0.log", Time: Sat Oct 2....

(==) Using Config file: "etc/X11/xorg.conf"

modprobe: modprobe: Cannot locate module char-major-10-134

(EE) xf860OpenSerial: Cannot open device dev/gpmdata
No such file or directory

(EE) Mouse1: Cannot open input device

(EE) PreInit failed for input device 'Mouse1'
No core pointer

Fatal Server Error: failed to initialize core devices

Any ideas??

Noticed that it's suggested to try and use SuperProbe to get system info. However, haven't figured out how to get it to run. Tried typing 'SuperProbe' at the prompt but no go...

Appreciate any help!


All times are GMT -5. The time now is 05:37 AM.