-   Linux - Laptop and Netbook (
-   -   Can't connect to internet with Opensuse 10.2 (

bastjan 05-21-2007 07:24 AM

Can't connect to internet with Opensuse 10.2
:confused Hi everyone,I'm new to linux and recently downloaded and installed Opensuse 10.2 on my laptop which is a Compaq EVO N620C.I also have Win Xp installed(dual boot).It works fine,but when I try to access the internet with Konquerer or FireFox no page is displayed, no access.I configured my network card the traditional way using YAST.I set a static IP,subnet,gateway and nameservers addresses cause I'm connecting from my workplace which is a workgroup wired LAN which uses a router.
I also tried disabling the firewall but with no result.

With Win Xp I work fine.Does anyone pls have the know how of doing it?Thx

smus 05-21-2007 07:48 AM

Is your network interface up "ifconfig" if you see its up you can try "traceroute" to see where the connection fails to the outside but i think that its not a firewall issue may be nameserver or adapter problem.

bastjan 05-24-2007 01:36 PM

Traceroute seems ok
:confused: Hi,yes I entered network utilities and tried traceroute to it seems to work ok.I also ping our router and seems ok.
I also tried to disable IPv6 but still no page is displayed in browser.I am receiving a server timed out message.
Do you have anymore Ideas pls?Thx alot for your reply.

All times are GMT -5. The time now is 11:59 AM.