LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 07-22-2009, 11:45 PM   #1
eam2
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Rep: Reputation: 0
AUDIO PROBLEM WITH BACKTRACK 4 BETA IN MY LAPTOP! HELP :S... no sound at all...,


i have backtrack 4.0 beta installed. in my alienware m9750...my audio card is

Intel Corporation 82801G (ICH7 Family) High Definition Audio...

everything has worked fine but when i try to listen something on youtube, play a cd or a game it wont produce any sound...
im thinking perhaps i havent configure my audio card or activated it... with my wifi card it hapenned the same so i had to activate it... so if you have any advices for this issue please reply ASAP... thank you very much ^_^
 
Old 07-24-2009, 03:10 PM   #2
yukapuka
Member
 
Registered: Feb 2009
Posts: 34

Rep: Reputation: 17
#nano /etc/group

add your username behind "audio:x:29:"

and reboot
 
Old 07-24-2009, 03:21 PM   #3
yukapuka
Member
 
Registered: Feb 2009
Posts: 34

Rep: Reputation: 17
if the previous doesnt work then try this, or just do both.

Solved Sound Problem on:
- Alienware Area-51 m15x
Soundkard:
- Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 04)
-Realtek ALC889A

Add the following line to the end of the file:
/etc/modprobe.d/alsa-base

options snd-hda-intel model=mbp3
 
Old 07-24-2009, 03:22 PM   #4
yukapuka
Member
 
Registered: Feb 2009
Posts: 34

Rep: Reputation: 17
oh and make sure to re-boot after doing both adjustments.
 
Old 07-27-2009, 10:15 AM   #5
eam2
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Original Poster
Rep: Reputation: 0
im kinda new with the commands and stuff... would you mine showing me how to add the user as you mentioned and the addition of the line to the end of the file...
 
Old 07-28-2009, 01:47 AM   #6
yukapuka
Member
 
Registered: Feb 2009
Posts: 34

Rep: Reputation: 17
try this first goto konsole and type in first sudo -i
then once your in root type #nano /etc/group, then when that opens up scrol down abit and look for that ====>>>audio:x:29:

once you have located that add your username after the semicolomn and press x it will ask you if you want to save say ye and enter
when it chows the file name just press enter
reboot linux so type reboot in konsole

and thats it you should have sound, if not come back here and il instruct you for the second method.
 
Old 07-28-2009, 01:47 AM   #7
yukapuka
Member
 
Registered: Feb 2009
Posts: 34

Rep: Reputation: 17
oops i missed that you press ctrl-x after adding username
 
Old 07-29-2009, 01:52 AM   #8
eam2
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Original Poster
Rep: Reputation: 0
thank you very much it solved the problem... i have one more question though... the sound sounds relatively low...what can i do to put the volume up?
 
Old 07-30-2009, 03:08 PM   #9
yukapuka
Member
 
Registered: Feb 2009
Posts: 34

Rep: Reputation: 17
goto konsole and type in aslamixer, once that opens put all relevant sound bars all the way up, once done press esc to exit.
 
Old 10-19-2009, 05:26 PM   #10
Mulletsoda
LQ Newbie
 
Registered: Oct 2009
Posts: 1

Rep: Reputation: 0
Thanks Yukapuka! Editing /etc/group helped with more than one thing!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Backtrack having problem in DELL XPS laptop shivanrathore Linux - Newbie 4 03-21-2009 08:38 AM
Good Laptop With Linux(Backtrack 2 or 3 Beta) Peter_APIIT Linux - Laptop and Netbook 5 04-30-2008 03:30 AM
Netcard with backtrack 3 beta invalidname Linux - Networking 4 03-02-2008 03:07 AM
network,audio and sound card problem in laptop nlarsensmith Linux - Laptop and Netbook 2 01-19-2008 12:38 AM
backtrack 2 beta freezes on boot pyre Linux - General 2 02-14-2007 05:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 11:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration