-   Linux - Laptop and Netbook (
-   -   Asus MV50 with Slackware64 13.1 freezes very often (

glupa4e 01-26-2011 02:40 AM

Asus MV50 with Slackware64 13.1 freezes very often
I am using a laptop - Asus MV50. The video card is Nvidia. I installed Slackware64 13.1 on it. It was working fine in the beginning. In time it started to freeze when I left it unattended for 10-15 minutes in KDE. The combination of keys "Alt+SysRq" did not help. The only thing that helped was hardware restart from the power button. As 2-3 weeks passed it started to freeze very often. Yesterday I tried to log in level 3 without KDE. I tried to access a site via lynx. It was working OK and when I left it again unattended for 10-15 it had hung up again. The only thing that helped again is hardware restart.
Can you please tell me what logs to check or what to change in the settings so that i can fix it?
Any ideas will be appreciated.
Thank you!

H_TeXMeX_H 01-26-2011 12:56 PM

Logs to check:


The top two are organized by times and dates, so look at the time it crashed.

Make sure to have the latest nvidia driver.

glupa4e 01-27-2011 02:49 AM

Hello again,
I tried to have a look at the logs. Actually I could not understand much. This is what I wrote down:

Warning at kernel/softirq.143 local_bh_enable_ip+0x7a / 0xa0
Hardware name M50Vc
Modules linked in ...
Pid 1542 : comm:phy0 Not tainted 2.6.33#3
Call Trace.....
end trace

ntpd[1989] syntax error line 25 column 19
bind(21) AF_INET6 fe80 - cannot assign requested address
Unable to create socket on wlan0.....

wlan0 - carrier lost
wlan0 - carrier acquired

The laptop even froze when i typed halt command as root. It could only print the following lines and could not be shut down by itself. I had to turn it off with the power button

httpd: no process killed
smbd: no process killed
nmbd: no process killed
Stopping system messages bus...
Unmounting remote filesystems
Shutting down PCMCIA services: cards pcmcia rsrc_nonstatic pcmcia_core

I am not shure if the above will give a clue what could be the problem.
If you need more info, can you please send me the keywords and the commands how to look in the logs easily.


H_TeXMeX_H 01-27-2011 04:57 AM

One thing you can try is adding 'pci=nomsi' to the boot parameters.

In the logs look for errors or kernel panics or anything unusual right at the time of the crash. I don't know of anything specific to look for other than that.

If these crashes happen often, plus other unusual behavior try running memtest86.

markush 01-27-2011 06:01 AM

I had a similar issue with an Asus-Laptop. It froze with any distribution I tried independend of Kernel or 32bit/64bit. It froze more often as times went by, in the end it wasn't even possible to install a new distribution without freezing while the installation.
The problem was solved immediately after I installed Windows and dualbooted WinXP and Linux.
I don't have an explanation for this and so far nobody found an explanation.

Hope this helps ;)


glupa4e 01-29-2011 08:15 AM

When turning off wireless interface it seems to be working
Hi Guys,
I turned off the wireless interface and for 2 days i do not have the problem. Everything is working as expected with no crashes. If anything occurs again, I will update you.

Thanks to all who posted their replies!

@ Markus - I switched to Linux because i didn't want to pay more for an OS. :)

All times are GMT -5. The time now is 01:35 AM.