-   Linux - Laptop and Netbook (
-   -   Acer Aspire 1357lmi (

magni 11-27-2003 05:58 AM

Acer Aspire 1357lmi
I've installed RedHat 9 on a Acer Aspire 1357lmi.
It shows very poor performances, the result of "cat /proc/cpuinfo" is :

processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 10
model name : Mobile AMD Athlon(tm) XP 3000+
stepping : 0
cpu MHz : 796.128
cache size : 512 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
bogomips : 1589.24

The processor frequency does not speed up when high CPU tasks are required as happen under Windows XP.
I've tried also compiling kernels 2.4.22 and 2.6.0-test10 optimizing for AMD but I got the same result !
Has anyone experienced the same problems? Any idea?
Have anyone news about Linux support of Mobile AMD Athlon(tm) XP 3000+

Thank you a lot!


finegan 11-30-2003 02:40 PM

RedHat 9.0 is pretty archaic. They never focused on laptops too much, and they never included ACPI support. That's what is missing. Even if you compiled it into your kernel, you haven't got the userland daemon to control it. You can hand compile both of these, and if you feel comfortable doing that, its not that hard.



All times are GMT -5. The time now is 08:06 AM.