-   Linux - Kernel (
-   -   syslinux unexpected console output (

lryoung 07-23-2010 12:12 PM

syslinux unexpected console output
The spurious recursive directory listing is generated by a line in makeboot.bat ahead of the syslinux execution:
cd | find "%system%" && echo ...
On my machine "find" is "find (GNU findutils) 4.4.0" via cygwin. The invocation resolves to "find c:" and generates the output.

syslinux was not involved in the problem. Sorry for the error.

Am trying to create a bootable Flash USB for gparted. I copied files from to the Flash drive, which is drive F: on my system. From a WinXP command prompt, I changed to drive F:\utils\win32 and executed makeboot.bat and saw the expected splash:
This batch file will prepare drive F: for boot using syslinux!

--------------------- WARNING!: ---------------------------------

Run this file from your portable USB device ONLY.

followed by:
with the output continuing to scroll through what appears to be a complete file-by-file listing of my C: drive, until I panicked and Ctrl-C'd to kill the batch file. Is this normal? An analogous procedure to create a clonezilla usb flash drive worked perfectly yesterday, without this output.

I posted this question at a gparted forum but as it seems to be a direct result of the invocation of syslinux.exe from makeboot.bat, I am trying here, too. Apologies if this is considered a cross-post.

GlennsPref 07-24-2010 04:55 AM

Glad to see another SOLVED THread.


All times are GMT -5. The time now is 06:32 AM.