LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Zoom 2920 PCI stuff (https://www.linuxquestions.org/questions/linux-hardware-18/zoom-2920-pci-stuff-80494/)

wini_g 08-09-2003 06:35 PM

Zoom 2920 PCI stuff
 
My problem :

Zoom 2920 Modem
Possibly Conexant chip -> Says Conexant on the chip
PCI modem
SuSE 8.2 Personal
Motherboard : Legend QDI KinetiZ-7L

Tried installing via HCF/HSF Conexant rpm`s from Linuxant.com but Yast tells me that some subprocess failed and therefore didn`t install
Some Modem site told me that the chip is a TP560i and is not called anything similiar to Conexant..
"lspci"; "scanpci" ;"pnpdump" and "hwscan +all" don`t seem to mention anything about a Conexant modem or "network interface" except for a loopback interface
lspci talks about pci cards although what she/he/it lists are chips on the motherboard and the USB thingies.

Everywhere I see that this modem should install without any problems or that it should be quite easy .... I have the feeling that my Linux doesn`t see any PCI cards ....
I want to finally get my computer connected to the world wide web so that I can get away from Windo$ although it also didn't work under Windo$ either ... didn't try any playing
around so maybe it would work under Windo$ .. dont know ...


lspci:
00:00.0 Host bridge: VIA Technologies, Inc. VT8361 [KLE133] Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586/B/686A/B PIPC Bus Master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies, Inc. USB (rev 1a)
00:07.3 USB Controller: VIA Technologies, Inc. USB (rev 1a)
00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
01:00.0 VGA compatible controller: Trident Microsystems CyberBlade/i1

ioports:
0000-001f : dma1
0020-003f : pic1
0040-005f : timer
0060-006f : keyboard
0070-007f : rtc
0080-008f : dma page reg
00a0-00bf : pic2
00c0-00df : dma2
00f0-00ff : fpu
0170-0177 : ide1
01f0-01f7 : ide0
02f8-02ff : serial(auto)
0376-0376 : ide1
03c0-03df : vesafb
03f6-03f6 : ide0
03f8-03ff : serial(auto)
0cf8-0cff : PCI conf1
5000-500f : VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
6000-607f : VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
d000-d00f : VIA Technologies, Inc. VT82C586B PIPC Bus Master IDE
d000-d007 : ide0
d008-d00f : ide1
d400-d41f : VIA Technologies, Inc. USB
d400-d41f : usb-uhci
d800-d81f : VIA Technologies, Inc. USB (#2)
d800-d81f : usb-uhci
dc00-dcff : VIA Technologies, Inc. VT82C686 AC97 Audio Controller
dc00-dcff : VIA686A
e000-e003 : VIA Technologies, Inc. VT82C686 AC97 Audio Controller
e400-e403 : VIA Technologies, Inc. VT82C686 AC97 Audio Controller
e400-e401 : MPU401 UART

What should I do ?
Thanx a lot for any suggestions & ideas coz I'm very much quite stuck .

:newbie:

wini_g 09-16-2003 04:32 PM

Well I am gonna answer myself ...
I didn't get anywhere with the Zoom PCI modem .... bought it at PC World (UK) ... said Zoom 2920 on the package but I figured out that it woz a 3025 .... no controller etc. .... for that I even spent 40 .... moron I woz .... mutilated the modem so can't bring it back.

But t took me a while to find out that this wasn't the modem it pretended to be 4m the package....
bought new motherboard ( 95 AOpen which shared main memory between the graphics and the central processor .... no graphical installation with Linux ... Text mode or so ... Windoz crashed every time it tried to access this shared memory .... Linux afterwords did run in graphical but not very well .... so I dont recommend one of these motherboards .... got a normal motherboard .... reliable .... good ... and it still works ... Got a cheap winmodem with it but it didn't want to at all ..... so in the end I got an external serial Zoom 3090 ..... of course it works .... immediately !!!

So I'd say be careful and serial seems to be the answer if one doesn't want to go white or any other strange colour .

NBee certainly I am.


All times are GMT -5. The time now is 06:58 PM.