LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Zip Disk (https://www.linuxquestions.org/questions/linux-hardware-18/zip-disk-60281/)

Ian_Hawdon 05-17-2003 09:26 AM

Zip Disk
 
Hi

How do you mount a zip 250 drive in slackware 8.1 in kde?

:confused:

michaelk 05-17-2003 05:09 PM

mount zip
 
Are you asking how to create a desktop shortcut?

Add an entry to your fstab so that any user can mount the zip drive.

Then right click on the desktop and select create new device. Select a removable device like CDROM or floppy.

Select the actual zip device under the device tab.

Clicking on the shortcut will mount the device then right click on the shortcut and select umount to unmount the device.

Ian_Hawdon 05-19-2003 04:08 PM

no slackware sees it in its booting part but you cant make a shortcut or mount it or any thing in kde

michaelk 05-19-2003 04:49 PM

Lets go back to square one. I need more info.

What kind of interface is it. IDE, USB, SCSI?

How are you trying to mount it. Destktop shortcut, console etc.

What are the errors if any are you are seeing?

Do you have an line for it in your /etc/fstab?

Ian_Hawdon 05-20-2003 03:01 PM

ide
shortcut
it is not in the list
no

rshaw 05-20-2003 03:33 PM

first thing is to add a line in the fstab.without that, all other steps are pointless. /dev/hd(x)4 /mnt/(wherever) blah blah blah(copy from another removeable in there(floppy))

michaelk 05-20-2003 07:09 PM

What rshaw is saying
add this to fstab:

/dev/hdx4 /mnt/<zip 250> vfat noauto,user,umask=000 0 0

Make sure the shortcut properties point to the actual Zip IDE device.

rshaw 05-20-2003 08:47 PM

yeah, sorry, was in a hurry. if you ever want to change the filesystem type on a zip, (to keep curious windows users away from your data) you can change the hd(x)4 to a hd(x)1,and change the 'vfat' to 'auto', then mk2fs the zip disk(s).

Ian_Hawdon 05-21-2003 01:55 PM

right i am now on another prob

when i try to mount zip or cd i get the following message:

Could not mount device.
The reported error was:
mount: wrong fs type, bad option, bad superblock on /dev/hdd1,
or too many mounted file systems
(could this be the IDE device where you in fact use
ide-scsi so that sr0 or sda or so is needed?)

i only wanted hdb=ide-scsi but every removable device comes up with that message


All times are GMT -5. The time now is 07:19 AM.